OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OO2.0 incompatibilites between Normal and Slide Show View

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress
View previous topic :: View next topic  
Author Message
kmwittko
Newbie
Newbie


Joined: 15 Nov 2005
Posts: 4
Location: New York

PostPosted: Tue Nov 15, 2005 5:30 pm    Post subject: OO2.0 incompatibilites between Normal and Slide Show View Reply with quote

While Impress has improved a lot, things that are ok in Normal View still don't show up right in Slide Show View. Is this already well known or is there somebody interested in a small sample file (both ppt and odp)?
Back to top
View user's profile Send private message
AndrewZ
Moderator
Moderator


Joined: 21 Jun 2004
Posts: 4140
Location: Colorado, USA

PostPosted: Tue Nov 15, 2005 6:29 pm    Post subject: Reply with quote

How about a simple .odp and a screenshot of the problem?
Back to top
View user's profile Send private message Visit poster's website
kmwittko
Newbie
Newbie


Joined: 15 Nov 2005
Posts: 4
Location: New York

PostPosted: Wed Nov 16, 2005 6:54 am    Post subject: Reply with quote

Some of the problems appear only during animation, so a simple image wouldn't suffice, while some could, in fact, be shown in an image, although they are easier to see by merely comparing the Normal View (where then don't appear) and Slide Show (where they do appaear). The file size is less then 300 KB, but how and where can I submit this file?[/img]
Back to top
View user's profile Send private message
yuki
OOo Advocate
OOo Advocate


Joined: 20 Oct 2005
Posts: 264

PostPosted: Thu Nov 17, 2005 1:31 am    Post subject: Reply with quote

Maybe you can jsut give us more details of what exactly doesn't look good enough...
Back to top
View user's profile Send private message
toon
Newbie
Newbie


Joined: 17 Nov 2005
Posts: 2
Location: Ghent

PostPosted: Thu Nov 17, 2005 2:45 am    Post subject: gradients are rendered differently in both views Reply with quote

I just noticed such a problem with gradients: When one uses a gradient between two very similar colors, they are rendered with much more steps in the normal view than in the slide show view.

Test it for yourself. Just open impress 2.0 and draw a large rectangle. Fill it with a gradient between white and gray (20%). In the normal view it looks good and in the slide show view, you can clearly see the bands.

In case you have a cheep monitor it doesn't matter, but then you can still take screenshots of both views and enhance the contrast of these images in the GIMP. Then you can count the color bands.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group