OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Problems connecting to an Access DB

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base
View previous topic :: View next topic  
Author Message
pshonore
Newbie
Newbie


Joined: 23 Nov 2005
Posts: 1
Location: Connecticut

PostPosted: Wed Nov 23, 2005 5:06 pm    Post subject: Problems connecting to an Access DB Reply with quote

I just downloaded and installed OpenOffice 2.0. I opened BASE and connected to an existing MS Access Office XPO database. BASE failed to recognize my Access forms and reports and made tables out of my queries. Is this normal behavior or am I doing something wrong. I haven't looked in the doc yet, but is there an equivalent of VBA code for BASE? Thanks much

Paul Honore
Back to top
View user's profile Send private message
rancidmeat
General User
General User


Joined: 06 Mar 2005
Posts: 11
Location: USA

PostPosted: Wed Nov 23, 2005 7:17 pm    Post subject: Reply with quote

You did nothing wrong. There is no converter in OO. ALl base does is read the data. You have to re-create everything natively.

Look around this site there are great links to get you started.
Back to top
View user's profile Send private message Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group