OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Grouped objects moving when the group is moved

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base
View previous topic :: View next topic  
Author Message
Stephen Bungert
General User
General User


Joined: 16 Jan 2006
Posts: 18

PostPosted: Mon Feb 06, 2006 12:18 pm    Post subject: Grouped objects moving when the group is moved Reply with quote

I have a group of controls on a form positioned exactly where I want. I then decide to move them to make way for new fields. I group them and then move the group. After moving I have to adjust all the labels and fields because they all move 1 or two pixels out of alignment.
_________________
Stephen
Back to top
View user's profile Send private message
Stephen Bungert
General User
General User


Joined: 16 Jan 2006
Posts: 18

PostPosted: Mon Feb 06, 2006 12:19 pm    Post subject: I forgot my question! Reply with quote

Is this just me? Or are others experiencng this? Is it a known bug... it's very annoying!
_________________
Stephen
Back to top
View user's profile Send private message
DrewJensen
Super User
Super User


Joined: 06 Jul 2005
Posts: 2616
Location: Cumberland, MD

PostPosted: Mon Feb 06, 2006 12:32 pm    Post subject: Reply with quote

Stephen,

Have you tried turning off the Snap to grid function before you do the move?

Drew
_________________
Blog - http://baseanswers.spaces.live.com/
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Stephen Bungert
General User
General User


Joined: 16 Jan 2006
Posts: 18

PostPosted: Mon Feb 06, 2006 12:55 pm    Post subject: Reply with quote

Yes, with or without snap to grid on I get this problem.
_________________
Stephen
Back to top
View user's profile Send private message
DrewJensen
Super User
Super User


Joined: 06 Jul 2005
Posts: 2616
Location: Cumberland, MD

PostPosted: Mon Feb 06, 2006 4:49 pm    Post subject: Reply with quote

Hmm...I have mine turned off when I move groups of controls and I don't seem to see this porblem. But perhaps it is my old eyes.

You are saying that they shift in relation too each other in the group, right?
_________________
Blog - http://baseanswers.spaces.live.com/
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Stephen Bungert
General User
General User


Joined: 16 Jan 2006
Posts: 18

PostPosted: Tue Feb 07, 2006 11:37 am    Post subject: Reply with quote

Yes, that's right. Exactly.

Is there away to stop this?
_________________
Stephen
Back to top
View user's profile Send private message
DrewJensen
Super User
Super User


Joined: 06 Jul 2005
Posts: 2616
Location: Cumberland, MD

PostPosted: Tue Feb 07, 2006 3:38 pm    Post subject: Reply with quote

Well, the problem is I can't make it happen. When I do what you are describing, and I do it a fair bit, they all stay at the same relative distances from each other. I have tried grouping them, and just lassooing them. It is the same, sorry.
_________________
Blog - http://baseanswers.spaces.live.com/
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Stephen Bungert
General User
General User


Joined: 16 Jan 2006
Posts: 18

PostPosted: Thu Feb 09, 2006 1:27 pm    Post subject: Reply with quote

I haven't got time today but I'll try and make screen shots. I can't be the only one thi sis happening too!
_________________
Stephen
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group