OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Removeing older version??

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
longcruise
Newbie
Newbie


Joined: 16 Feb 2006
Posts: 2

PostPosted: Thu Feb 16, 2006 1:42 pm    Post subject: Removeing older version?? Reply with quote

Hello, Hope I'm not asking a really dumb or redundant question, but here goes.

I just finished installing 2.0.1 (windows 98 SE) and now have both 2.0.1 and 1.0.1 on my computer. I decided to uninstall 1.0 but when I tried to do so form the control panel i simpley got a window inviting me to send an OO error report.

It's not really necessary for me to remove the old version, but OTOH no need to maintain it either. Any suggestions, advice, general wisdom? All gratefully accepted!
_________________
longcruise
Back to top
View user's profile Send private message
RonIA
Super User
Super User


Joined: 28 Sep 2004
Posts: 925
Location: Iowa, USA

PostPosted: Thu Feb 16, 2006 1:59 pm    Post subject: Reply with quote

Did you install OO.o 2.X in the same location as OO.o 1.X, if so, there could be a "phantom" in the MS Windows Remove Programs entry. You would need to remove from the Registry (or not if you don't feel comfortable in the registry).

Look in the C:\Program Files\ folder and see if you have more than one OpenOffice folder.

Are you actually able to run OO.o 1.0.1 anymore? If not, the above situation is most likely correct. Otherwise, we may need additional information.
_________________
Ron from Iowa, USA
Back to top
View user's profile Send private message
longcruise
Newbie
Newbie


Joined: 16 Feb 2006
Posts: 2

PostPosted: Thu Feb 16, 2006 11:03 pm    Post subject: Yes Reply with quote

I can run both versions and there is a folder for each version in Program Files.

What if I simply delete the 1.0 file folder?
_________________
longcruise
Back to top
View user's profile Send private message
RonIA
Super User
Super User


Joined: 28 Sep 2004
Posts: 925
Location: Iowa, USA

PostPosted: Fri Feb 17, 2006 6:58 pm    Post subject: Reply with quote

Should work. Don't see a problem if you don't actually want to use the 1.X version anymore. If there is a problem that does develop with the 2.X install a quick Repair should take care of anything.
_________________
Ron from Iowa, USA
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group