OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Disappearing fileld in Design view

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base
View previous topic :: View next topic  
Author Message
chris_ri
Newbie
Newbie


Joined: 15 Feb 2006
Posts: 2
Location: UK

PostPosted: Wed Feb 22, 2006 6:06 am    Post subject: Disappearing fileld in Design view Reply with quote

I've spent the last couple of weeks gradually aquiring information from these pages to help me complete a CRM type application for my wives business using Base and MySQL (odbc driver). The main form involves many subforms and where underlying db schema uses link tables to model many to many relationships. All is progressing (with much help from Drew Jensens tutorial), however there is one recurring problem which appears to be getting worse. In Design view many of the labels/controls do not show up on the form. They still exist, if I click around the form a rectangular selection highlight is shown and if I run the form the field appears correctly. The problem is to arrange the form correctly and be able alight controls I need to see them.
Has anybody seen this problem or know of a workaround?. All suggestions (related to the problem at hand) welcome.

All the best

Chris
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group