OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

indexing problems with arabic

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
nutztier
Newbie
Newbie


Joined: 17 Sep 2004
Posts: 4
Location: Germany

PostPosted: Fri Mar 17, 2006 11:54 am    Post subject: indexing problems with arabic Reply with quote

I am currently correcting an arabic text. While building an index I encountered some problems which I would like to understand better before I start all over again.
By accident I added an index-mark for the letter combinations tha-mim and ra-ha and had OpenOffice mark these combinations even if they are not complete words. So far my stupidity.
But now I found that OpenOffice scrambled the writing direction of these letter combinations from right-to-left (tha-mim, ra-ha) to left-to-right (mim-tha, ha-ra) midword! It did the same thing with some other words (akkem instead of mekka) but not for all?
Can anybody give me a hint why this is and what made the difference?
I tried different fonts and file-formats and none of them worked.
I put some screenshots on my website to illustrate:
http://www.bjoernbentlage.de/pictures/index.html
thanks[/img]
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group