OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Application cannot be started... Why?

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
oldhouse
Newbie
Newbie


Joined: 30 Mar 2006
Posts: 3

PostPosted: Thu Mar 30, 2006 11:16 pm    Post subject: Application cannot be started... Why? Reply with quote

Hi. I am using a fresh Windows XP SP2 installation. I installed openoffice 2.0.2 and I was first able to launch it. After reboot there was no way to launch it as I always get Application cannot be started, an internal error occurred. I tried both italian and english version, but yet the same error even reinstalling it.
So my question is: do I need additional components to run open office?
I really don't know where to look for a solution, since on my old windows installation everything was working fine Sad
Back to top
View user's profile Send private message
Kaaredyret
Moderator
Moderator


Joined: 22 Aug 2003
Posts: 1356
Location: Denmark

PostPosted: Fri Mar 31, 2006 12:17 am    Post subject: Reply with quote

While looking for a better advice, try running the setup program again and select repair.
_________________
www.kaaredyret.dk - OpenOffice resources (templates, extensions, tutorials and more) !
Stay updated on software and OpenOffice.org news via Twitter
Back to top
View user's profile Send private message Visit poster's website
oldhouse
Newbie
Newbie


Joined: 30 Mar 2006
Posts: 3

PostPosted: Fri Mar 31, 2006 2:02 am    Post subject: Reply with quote

Already tried that but it didn't have any effect :\
Back to top
View user's profile Send private message
oldhouse
Newbie
Newbie


Joined: 30 Mar 2006
Posts: 3

PostPosted: Fri Mar 31, 2006 5:19 am    Post subject: Reply with quote

I just tried installing version 1.1.5 and it works fine Sad((
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group