OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Missing icons and checkboxes -- just me?

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
grantroot
Newbie
Newbie


Joined: 20 Oct 2005
Posts: 2
Location: Dayton, OH USA

PostPosted: Thu Oct 20, 2005 12:17 pm    Post subject: Missing icons and checkboxes -- just me? Reply with quote

It seems odd that no one is talking about this problem.

I just installed the new OO.o 2.0 release, and I'm seeing a very serious problem. There are no icons anywhere in the program, and checkboxes seem to be missing as well. Because of this, the toolbars are ugly, and the Base application is almost unusable.

I'm running Windows XP SP2 w/ Sun's Java 2 v1.5.0, but I used to see the same problem on beta versions installed on a Win98 machine.
Back to top
View user's profile Send private message Visit poster's website
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Thu Oct 20, 2005 2:03 pm    Post subject: Re: Missing icons and checkboxes -- just me? Reply with quote

grantroot wrote:
It seems odd that no one is talking about this problem.

I just installed the new OO.o 2.0 release, and I'm seeing a very serious problem. There are no icons anywhere in the program, and checkboxes seem to be missing as well. Because of this, the toolbars are ugly, and the Base application is almost unusable.

I'm running Windows XP SP2 w/ Sun's Java 2 v1.5.0, but I used to see the same problem on beta versions installed on a Win98 machine.


I just installed OOo 2.0 this morning in replacement for 1.9.130 and it looks just fine.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
pracslipkerm
General User
General User


Joined: 08 Sep 2005
Posts: 29
Location: NSW, Australia

PostPosted: Tue Oct 25, 2005 4:02 am    Post subject: Works for me too Reply with quote

I installed OOo 2.0 on XP the other day and it works fine for me - all the icons were there!
_________________
Steve Griffiths Smile
Ubuntu, Win XP

"Not Everything that Counts can be Counted, and Not Everything that can be Counted, Counts" Einstein
Back to top
View user's profile Send private message
grantroot
Newbie
Newbie


Joined: 20 Oct 2005
Posts: 2
Location: Dayton, OH USA

PostPosted: Tue Oct 25, 2005 6:59 am    Post subject: Icon problem solved Reply with quote

I figured this one out.

The problem was that I had ZipMagic installed on these computers. It makes zip files appear to be folders, and somehow that messes with OpenOffice.org 2.0. Turning off ZipMagic fixes the problem.
Back to top
View user's profile Send private message Visit poster's website
edmundsmj
Newbie
Newbie


Joined: 19 Jun 2006
Posts: 1

PostPosted: Mon Jun 19, 2006 10:07 pm    Post subject: ZipMagic kills Icons in 2.0.2 Reply with quote

Same problem posted as Issue66540
W2k 2195, OOo 2.0.2, ZipMagic 4.0.2.75
Work Around - disable Zip magic, but just on the drive that holds OOo 2
ZipMagic Properties ZipFolders Drives
Then uncheck the drive containing OOo 2 executables
That way the ZIpMagic functionality remains on all the other drives.
Unfortunately the ZipMagic Applications property doesn't seem to cure it.

Reason is that all the eyecandy (16Mb) is Zipped in 2.x. whilst 1.x held the icons as lots of small files. OOo 2 tries to unzip files that Zip Magic is presenting as folders.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group