OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Page Numbering wrong between MS Word and OpenOffice

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Frank D. Hubeny
General User
General User


Joined: 12 Jul 2006
Posts: 5
Location: PALM BAY , FLORIDA. USA

PostPosted: Wed Jul 12, 2006 7:58 am    Post subject: Page Numbering wrong between MS Word and OpenOffice Reply with quote

Hello Group;

I have found that when I use MS Word to create an document with page numbers and then save it as a "DOC", the page numbers are either wrong or missing when I edit the same "DOC" at home useing OpenOffice "2.0.2 with JRE".

My only option has been to removr the page numbers at work in MS Word before I bring home the document to edit at home in OpenOffice.

Frank D. Hubeny
Back to top
View user's profile Send private message
Chrisg
General User
General User


Joined: 04 May 2005
Posts: 32

PostPosted: Wed Jul 12, 2006 9:20 am    Post subject: Reply with quote

Have you checked through it to make sure that the pages themselves are openning up in Writer in the same format they were in Word. It's possible that the formating has been altered at some point and caused and extra space/break somewhere which is causing the pages to shift and therefore screw up your page numbers. This is especially likely to happen on very long documents or ones that have lots of pictures in them.
Back to top
View user's profile Send private message
Frank D. Hubeny
General User
General User


Joined: 12 Jul 2006
Posts: 5
Location: PALM BAY , FLORIDA. USA

PostPosted: Wed Jul 12, 2006 11:04 am    Post subject: Reply with quote

Hello;

No I have not checked this out. What I do know is that I do get duplicate page numbers or pages one through ten are fine but page eleven on have page number eleven on them.

Frank D. Hubeny
Back to top
View user's profile Send private message
Frank D. Hubeny
General User
General User


Joined: 12 Jul 2006
Posts: 5
Location: PALM BAY , FLORIDA. USA

PostPosted: Wed Jul 12, 2006 12:16 pm    Post subject: Reply with quote

Hello Group;

I have found that the problem seems to be with the way OpenOffice saves documents. When I open up a document worked on with MS word that has page numbers in it the document looks alright.

Then I edit the document in OpenOffice and save it . When I reopen the document useing MS Word the page numbers are wrong.

I tried this our useing OpenOffice "2.0.2". I saved the same document in various formats in openOffice. When I reopen in MS Word the numbers are wrong.

Do know what to do but remove the page numbers until the document is finished.

Frank D. Hubeny
Back to top
View user's profile Send private message
Frank D. Hubeny
General User
General User


Joined: 12 Jul 2006
Posts: 5
Location: PALM BAY , FLORIDA. USA

PostPosted: Thu Jul 13, 2006 3:38 am    Post subject: Reply with quote

Hello Group;

This is just a side note about my problem. It seems that Ms Word does not like somethings about openoffice document. Not being a programer I wonder why a word processor like Atlantis does not have the same problems when working on Ms Word documents. Maybe i should say Ms Word does open Atlantis document and not loose the pagenumbers or formating.

I assume converters are the problem. But some people do need to use a combination of word processors and other office tools like I do.

So I do not get a buch of horrible replies I am not cutting down openoffice or recommending any other product on its forum. I am just letting openoffice know of a problem I am haveing when useing MS Word and openoffice write on the same document.

Frank D. Hubeny
Back to top
View user's profile Send private message
Frank D. Hubeny
General User
General User


Joined: 12 Jul 2006
Posts: 5
Location: PALM BAY , FLORIDA. USA

PostPosted: Fri Jul 14, 2006 6:40 am    Post subject: Reply with quote

Hello Group;

This is my last installment on this topic.

I found that the problem may be with MS Word. I have three word processors. OpenOffice "2.0.2", Atlantis "1.6.1.2', and MS Word "2002 SP3".

I can open and edit and save the same document with OpenOffice and Atlantis, and Atlantis and MS Word. But not with MS Word and OpenOffice. With the last combination when I open up the same document saved in OpenOffice with MS Word I loose the page numbers. They go nuts. There are multiple same page numbers. Whe I open a MS Word document with OpenOffice this does not happen.

My solution is when I have to use MS Word because it has a grammar checker. Save the document with Atlantis and then open up with MS Word.

Hope this helps. I will try a test document out on a later version of MS Word when I can and let you all know.

Frank D. Hubeny
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group