OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Impress does not save all images

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress
View previous topic :: View next topic  
Author Message
marc
Newbie
Newbie


Joined: 29 Dec 2003
Posts: 4

PostPosted: Mon Dec 29, 2003 2:16 am    Post subject: Impress does not save all images Reply with quote

Hi,

I was just wondering if anyone already had the following (annoying) problem:
When creating presentations, you add all kinds of images; in my case, mostly png and jpg images. When I save the sxi file, for some reason, certain images go missing.

These images are no longer contained in the Pictures subdirectory in the *.sxi file. It is also pretty difficult to figure out why this is happening, since it might occur when opening a file and doing as little as simply adding one line of text somewhere in the presentation (the particular slide might not even contain such an image).

To my personal experience, this problem has been arround for quite some time (I could reproduce it on a number of machines over different versions, all GNU/Debian though). I have been looking for the problem, but my 30' search could not turn up any such report :-/

You can understand that is pretty annoying and makes the application (unfortunately) unreliable, especially since I am creating a pretty important presentation and have to make backups all the time while making only minor changes.
Back to top
View user's profile Send private message Yahoo Messenger
marc
Newbie
Newbie


Joined: 29 Dec 2003
Posts: 4

PostPosted: Mon Dec 29, 2003 3:29 am    Post subject: Update Reply with quote

hm.

well it seems that, if you are using Win32, you don't have this issue; I am now modifying the presentation using Win2000, and OOo performs flawlessly there...
Back to top
View user's profile Send private message Yahoo Messenger
bhorst
General User
General User


Joined: 21 Dec 2003
Posts: 29
Location: New York City

PostPosted: Mon Dec 29, 2003 12:24 pm    Post subject: Similar Thread Elsewhere Reply with quote

I followed a similar thread where this problem was happening with Writer. (Check the Writer forum to see if you can find it.) The solution had something to do with a document being saved by default with a blank password. Save As a different name, and be sure that the password option is turned off. From that discussion I also remember something about use of the AutoPilot, so look at that as something else to investigate.
Back to top
View user's profile Send private message Visit poster's website
marc
Newbie
Newbie


Joined: 29 Dec 2003
Posts: 4

PostPosted: Tue Dec 30, 2003 2:28 am    Post subject: suggestion Reply with quote

I followed your suggestion and removed the password and disabled the autopilot. For the moment, things seem to work fine (before I read your post, I had the problem _again_). I could not find the thread though, I checked until 1/8/2003 in the oowriter forum

I will certainly get back on this to see if this some work around good.

I just hope that my PhD presentation is not screwed : Shocked but from an ideology/advocacy point of view, I could not convince myself to use some commercial monopolist product Confused
Back to top
View user's profile Send private message Yahoo Messenger
anvilsoup
Super User
Super User


Joined: 09 Feb 2003
Posts: 606
Location: Australia, mate!

PostPosted: Tue Dec 30, 2003 4:08 am    Post subject: Reply with quote

I had the same problem but luckkily I had a back up of the pictures. Unfortunately, then my hard drive crashed and I lost eveything anyway. As a result I was late for a date so I ran, twisted my ankle, and had to take some days off work.
Fortunately, I had printed out a colour copy of the slides, so it was a simple matter of scanning them in again and making it look semi-right.
Good ol' paper backup!
Hope it turns out, Marc.
Back to top
View user's profile Send private message Visit poster's website
petameta
General User
General User


Joined: 16 Nov 2003
Posts: 21

PostPosted: Tue Dec 30, 2003 1:12 pm    Post subject: Reply with quote

Try to turn off the AutoPilot.

Description here:

http://www.oooforum.org/forum/viewtopic.php?t=1942
Back to top
View user's profile Send private message
marc
Newbie
Newbie


Joined: 29 Dec 2003
Posts: 4

PostPosted: Wed Dec 31, 2003 12:40 am    Post subject: Seems to work Reply with quote

Thanks for the replies. It seems that going back for 4 months is not enough to find appropriate descriptions Embarassed

Anyway, I've been modifying the presentation for about a day now and I do not seem to have these problems anymore. Razz

Does anyone know _what_ is causing this exactly, a bug in the XML parser would be my guess? Question
Back to top
View user's profile Send private message Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group