OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Wizard hang with OO 2.03 on Ubuntu 6.06

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
MadTxn
General User
General User


Joined: 05 Oct 2006
Posts: 7

PostPosted: Thu Oct 05, 2006 6:27 am    Post subject: Wizard hang with OO 2.03 on Ubuntu 6.06 Reply with quote

Good morning. I'm trying to use OpenOffice (not built from source) on Ubuntu 2.03. Whenever i run a wizard, specifically the Fax Wizard, it just hangs. If I run from the command line, I get the below error during the hang:
Code:

*** glibc detected *** free(): invalid pointer: 0xb65d7678 ***


The pointer number is of course different every time. Any ideas? Any additional info I need to provide? Thanks.
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Thu Oct 05, 2006 6:57 am    Post subject: Reply with quote

Had you tried with 2.0.2 ?
Perhaps there is a bug with the proposed packages. Try to install from the RPMs.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
MadTxn
General User
General User


Joined: 05 Oct 2006
Posts: 7

PostPosted: Thu Oct 05, 2006 4:10 pm    Post subject: Reply with quote

I had 2.0.2 from the Ubuntu repositories and upgraded to 2.0.3 in an attempt to fix the problem. No dice.
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Thu Oct 05, 2006 10:18 pm    Post subject: Reply with quote

MadTxn wrote:
upgraded to 2.0.3 in an attempt to fix the problem.

From proposed reps or from RPMs downloaded at OOo site ?
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
MadTxn
General User
General User


Joined: 05 Oct 2006
Posts: 7

PostPosted: Fri Oct 06, 2006 5:15 am    Post subject: Reply with quote

"OOo_2.0.3_LinuxIntel_install.tar.gz" downloaded from the website. I also installed Sun Java from Sun's website. Still no dice.
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Fri Oct 06, 2006 8:05 am    Post subject: Reply with quote

I think I remember having seen this bug somewhere but after some search on the web, I can't find it. I don't remember if it was a problem with links to the wizards or a library issue. Try the Ubuntu forum.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
MadTxn
General User
General User


Joined: 05 Oct 2006
Posts: 7

PostPosted: Fri Oct 06, 2006 8:34 am    Post subject: Reply with quote

OK... I feel stupid because that was the first place I looked. Link to the solution is below.

http://www.ubuntuforums.org/showpost.php?p=1142196&postcount=4
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group