OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

GUI gone mad

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
foxjwill
Newbie
Newbie


Joined: 22 Oct 2006
Posts: 2

PostPosted: Sun Oct 22, 2006 11:27 am    Post subject: GUI gone mad Reply with quote

This is really odd. I open OpenOffice.org and all the buttons appear normally on the screen. But the instant I hover my mouse over any of them, all the buttons disappear but the one I'm hovered over.

I use Dapper with GNOME.

I hope I included enough detail.

By the way. This seems to only happen when I use GNOME. So, I've been forced to open a KDE session any time I want to use it.

[img]http://www.ubuntuforums.org/attachment.php?attachmentid=15427&d=1157631621[/img]
Back to top
View user's profile Send private message
9point9
Moderator
Moderator


Joined: 31 Aug 2004
Posts: 3875
Location: UK

PostPosted: Sun Oct 22, 2006 11:53 am    Post subject: Reply with quote

You're not alone:
http://www.oooforum.org/forum/viewtopic.phtml?t=45792&highlight=
http://www.oooforum.org/forum/viewtopic.phtml?t=45561&highlight=
http://www.oooforum.org/forum/viewtopic.phtml?t=39966&highlight=
http://www.oooforum.org/forum/viewtopic.phtml?t=36318&highlight=

All Dapper Drake. Ominous. Are you using the OOo official packages or ones from Ubuntu? Perhaps the Ubuntu forums may be a better place to look for a solution but it would be definitely nice to have an answer here as it's obviously some system problem that's affecting a number of users.
_________________
Arch Linux
OOo 3.2.0

OOoSVN, change control for OOo documents:
http://sourceforge.net/projects/ooosvn/
Back to top
View user's profile Send private message Visit poster's website
foxjwill
Newbie
Newbie


Joined: 22 Oct 2006
Posts: 2

PostPosted: Sun Oct 22, 2006 5:28 pm    Post subject: Reply with quote

I posted to Ubuntu Forums, but nobody knew what to do.
Back to top
View user's profile Send private message
Kaaredyret
Moderator
Moderator


Joined: 22 Aug 2003
Posts: 1356
Location: Denmark

PostPosted: Sun Oct 22, 2006 7:48 pm    Post subject: Reply with quote

Are you using the OOo official packages (did you download them from openoffice.org) or ones from Ubuntu?

If you use packages from Ubuntu, Download OOo from openoffice.org, convert the RPM packages to DEB and install.

Open source also means that everyone can mess up with the code. They sure do in some distributions.
_________________
www.kaaredyret.dk - OpenOffice resources (templates, extensions, tutorials and more) !
Stay updated on software and OpenOffice.org news via Twitter
Back to top
View user's profile Send private message Visit poster's website
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Mon Oct 23, 2006 2:10 am    Post subject: Reply with quote

Do you have the gtk2-engines-gtk-qt package installed ?
It seems this is the root cause but I'm not 100% sure of it. Removing it has solved the issue for some.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Tue Oct 24, 2006 10:15 pm    Post subject: Reply with quote

I confirm there is a fix, see here : http://www.oooforum.org/forum/viewtopic.phtml?p=182997.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group