OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

[gnome] menu and icon are undisplayed

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
mbmessaoud
Newbie
Newbie


Joined: 17 Oct 2006
Posts: 1

PostPosted: Tue Oct 17, 2006 11:05 pm    Post subject: [gnome] menu and icon are undisplayed Reply with quote

Hi

I have a problem with OpenOffice running with gnome
Menu and icons on toolbar are hidden unless mouse is over an item

this problem does not appear on KDE

How to use OpenOffice under gnome ?[/img]
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Wed Oct 18, 2006 12:04 am    Post subject: Reply with quote

Is the Gnome-integration package installed ?
There are a lot of threads about his issue. Seems to be related to either the integration package or the theme used.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Tue Oct 24, 2006 10:16 pm    Post subject: Reply with quote

See here for a fix : http://www.oooforum.org/forum/viewtopic.phtml?p=182997.
Still alive ???
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group