OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Impress doesn't go fullscreen

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress
View previous topic :: View next topic  
Author Message
petameta
General User
General User


Joined: 16 Nov 2003
Posts: 21

PostPosted: Mon Jan 05, 2004 2:15 am    Post subject: Impress doesn't go fullscreen Reply with quote

Hi !

I have a problem, and no idea: When I run the slideshow, it doesn't go fullscreen. The strange thing is, it used to work. Now it only display window-like on the left or right side of the screen.

The "Type" in Slide Show settings is set to default, not to window. The setting Auto neither works. Is there any global option I can change ?

I'm using Linux, KDE 3.1.
Back to top
View user's profile Send private message
petameta
General User
General User


Joined: 16 Nov 2003
Posts: 21

PostPosted: Wed Jan 07, 2004 12:02 am    Post subject: Reply with quote

This somehow seems to be linkes to KDE: I did a minor KDE-update some time ago.

This is the only thing I've found so far:

http://list.wylug.org.uk/pipermail/wylug-help/2003-November/000974.html

The strange thing is, if I select Fullscreen from the View-menu before starting the presentation, it works. I hope this will be fixed in OOo and/or KDE.
Back to top
View user's profile Send private message
ScOut3R
Newbie
Newbie


Joined: 30 Oct 2006
Posts: 2

PostPosted: Mon Oct 30, 2006 11:23 pm    Post subject: Reply with quote

Hey!

I have the same problem. I use OOo 2.0.3 under Fluxbox 1.0RC2 and the slideshow doesn't want to run in fullscreen just in a window. Under KDE 3.5.4 i don't have this problem. Do you know a possible solution? I don't want to use KDE just for running a slideshow.
Back to top
View user's profile Send private message Send e-mail
ScOut3R
Newbie
Newbie


Joined: 30 Oct 2006
Posts: 2

PostPosted: Mon Nov 06, 2006 8:24 am    Post subject: Reply with quote

Nobody?
Back to top
View user's profile Send private message Send e-mail
jwr
OOo Advocate
OOo Advocate


Joined: 06 Sep 2006
Posts: 367
Location: Germany

PostPosted: Mon Nov 06, 2006 8:42 am    Post subject: Reply with quote

Please Start Google and enter the searchstring:
kde, slideshow, fullscreen, impress

You will find some entries like:
http://www.fvwm.org/cgi-bin/fvwm-bug/incoming?id=1163;page=2;user=guest
http://www.openoffice.org/servlets/ReadMsg?list=users&msgNo=70362

-> May be a bug.

Regards -Hans-
_________________
Windows 2K, OOo-2.3.0, MS-IE-6.0, Firefox-1.0.4, MS Office 97,
Say NO to MS OpenXML: http://www.noooxml.org/petition
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group