OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Changing Default Language

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Miniberger
General User
General User


Joined: 27 Jun 2006
Posts: 8

PostPosted: Mon Oct 09, 2006 3:02 pm    Post subject: Changing Default Language Reply with quote

This is kind of a dumb question, but how do I change the default language for all documents?

I go into tools > options > language settings > languages and I can change the language for one document, but the box that says "for the current document only" is checked and gray (I can't modify it). Why is it greyed out and how to I change the default language for all documents?
Back to top
View user's profile Send private message
naxfen
General User
General User


Joined: 21 Mar 2006
Posts: 7

PostPosted: Tue Oct 31, 2006 12:31 pm    Post subject: Reply with quote

bump Embarassed

I'm having the same problem. It's been a few weeks in fact... I didn't need this exact feature before, but now I have a particular use for it so...

So, same problem,
in Tools -> Options -> Language Settings -> Languages -> Default languages for documents, the option "For the current document only" is greyed (unavailable).
And stays greyed even if I change the Default Languages (Western), or if I enable/disable Asian and CTL supports.

OpenOffice.org 2.0.2
Linux Fedora Core 5 (using Gnome, if it matters)

And I'll be happy to provide any other useful info.

Help someone? Smile
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Wed Nov 01, 2006 6:23 am    Post subject: Re: Changing Default Language Reply with quote

Miniberger wrote:
This is kind of a dumb question, but how do I change the default language for all documents?

I go into tools > options > language settings > languages and I can change the language for one document, but the box that says "for the current document only" is checked and gray (I can't modify it). Why is it greyed out and how to I change the default language for all documents?


OS and OOo version? I don't seem to have any problem with 2.0.4 and XP.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
cjvanp
General User
General User


Joined: 19 Jul 2006
Posts: 9
Location: Beira - Mozambique

PostPosted: Wed Nov 01, 2006 7:34 am    Post subject: Reply with quote

- First you have to download the language you want to use:
\file\wizards\install new Dictionaries, skip this item if already done
- Second choose:
\tools\options\language settings\languages and select the language you want to use for your document
- Next if you have already tekst written in your document:
Select it all by Ctrl + A, otherwise skip this item
- Last choose:
\format\characters\language and select the language (under Tab Font)
Only languages with an (abc)V mark are selectable.

That'll do

cjvanp
Back to top
View user's profile Send private message
Thomas78
Newbie
Newbie


Joined: 26 Oct 2006
Posts: 3

PostPosted: Wed Nov 01, 2006 7:55 am    Post subject: Reply with quote

Hi

I have the same problem, and I am using Ubuntu Linux(Dapper Drake). I have read several post about it, and the problem is the Ubuntu version of Open Office witch has a bug - look here; http://ubuntuforums.org/showthread.php?t=187577

So OpenOffice is fine, but the distro release can be messed up. One solution is to download and install OpenOffice frome OpenOffice.org then it should work.
Back to top
View user's profile Send private message
naxfen
General User
General User


Joined: 21 Mar 2006
Posts: 7

PostPosted: Sun Nov 05, 2006 7:01 am    Post subject: Reply with quote

Dear Thomas78,

You were right! Seems like the distro packages (at least Fedora's Yum packages) have problems. I removed this version of OpenOffice, and downloaded the RPMS on oo.org's website, and now the "Add New Dictionaries" wizard is (finally) back, and so is the "For this document only" (languages) option.

I just hope that if others are experiencing the same type of problems as we have, they'll find this thread.

Oh, and thanks to all for your input!

nax
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group