OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Linux OO hangs if there are nice processes in the background

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Wed Mar 19, 2003 9:10 am    Post subject: Linux OO hangs if there are nice processes in the background Reply with quote

If there's 'niced' processes using idle CPU time running in the background, so that CPU time is always 100%, OpenOffice hangs. I'm talking about really nice processes here, that are only supposed to run if there's free CPU time. OO also hangs if i start compiling something in the background. Increasing the priority of OO doesn't help, only killing off the other processes does.

This is on Gentoo Linux kernel 2.4.20 (also tried with some other kernels), using the binary package (OOo_1.0.2_LinuxIntel_install.tar.gz).
Back to top
Guest






PostPosted: Thu Mar 20, 2003 5:24 am    Post subject: Reply with quote

I tried a heavily hacked preemptive/low latency kernel (gentoo gaming-sources-2.4.20-r1), and the problem went away. Still, a such a kernel shouldn't be required..
Back to top
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group