OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Component registration service could not be loaded!

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Macros and API
View previous topic :: View next topic  
Author Message
lpcn2003
Newbie
Newbie


Joined: 26 Feb 2007
Posts: 2

PostPosted: Fri Mar 02, 2007 10:04 pm    Post subject: Component registration service could not be loaded! Reply with quote

I complied the example Documentloader,but get the error
regcomp -register -r c:\travail\DocumentLoader\debug\DocumentLoader.rdb -c connector.uno.dll

C:\Program Files\OpenOffice.org 2.1\program>regcomp -register -r DocumentLoader.
rdb -c connector.uno.dll
Component registration service could not be loaded!

Please help me
Back to top
View user's profile Send private message
pulsifer
OOo Advocate
OOo Advocate


Joined: 10 Apr 2006
Posts: 369

PostPosted: Sun Mar 04, 2007 5:39 am    Post subject: Reply with quote

Try adding C:\Program Files\OpenOffice.org 2.1\program to your path environment variable.
_________________
OpenOffice Enterprise Deployment & Management
http://OpenOfficeTechnology.com
Back to top
View user's profile Send private message Visit poster's website
lpcn2003
Newbie
Newbie


Joined: 26 Feb 2007
Posts: 2

PostPosted: Sun Mar 04, 2007 7:24 pm    Post subject: Thank you .I will try that Reply with quote

Thank you .I will try that
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Macros and API All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group