OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

[Known Issue] Tables with header row in Writer

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
NickW
General User
General User


Joined: 05 Jan 2007
Posts: 6
Location: Iowa

PostPosted: Tue Mar 20, 2007 11:27 am    Post subject: [Known Issue] Tables with header row in Writer Reply with quote

I am opening a Word document with a table that spans multiple pages. For some reason, when opening in Writer, the default setting is for the heading to make up all available rows in the document. In Word, the only row that makes up the heading by default for this document is the top row. In Writer, the entire table is considered the heading row. Obviously this has a particularly sore impact on page layout, as the entire table is printed on the first page as far as the printer is concerned.

I was wondering if this was considered a bug or not and if it could be fixed. This is the only problem out of all of the issues while testing in the last month that I can see as a barrier towards my office's implementation of Open Office.

Also is there a place to submit bug reports like this one?


Last edited by NickW on Wed Mar 21, 2007 5:19 am; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
squenson
Super User
Super User


Joined: 09 Mar 2007
Posts: 690
Location: Nis, Serbia

PostPosted: Tue Mar 20, 2007 12:06 pm    Post subject: Reply with quote

NickW,

Could you be more precise, or even post a copy of the doc and odt documents in one zip file at http://www.mytempdir.com. You can replace all the text in a subset of your original document by pressing Ctrl-H, then ? in first field, z in second field, then button more and make sure Use wildcard is checked, then press replace all button.
_________________
Help us to help you: Add [Solved] to the title of the thread if you agree with the answer
>>> Do you know the new OOo support forum http://user.services.openoffice.org/en/forum/index.php? <<<
Back to top
View user's profile Send private message
NickW
General User
General User


Joined: 05 Jan 2007
Posts: 6
Location: Iowa

PostPosted: Tue Mar 20, 2007 12:53 pm    Post subject: Reply with quote

Ok. It's here:
http://www.mytempdir.com/1262580


Last edited by NickW on Tue Mar 20, 2007 1:02 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
squenson
Super User
Super User


Joined: 09 Mar 2007
Posts: 690
Location: Nis, Serbia

PostPosted: Tue Mar 20, 2007 1:00 pm    Post subject: Reply with quote

NickW,

Sorry I was not very clear. Ctrl-H and the wildcard ? are for your original Microsoft Word document. This is your source document that I am asking you to edit and post, so we can try reproducing the situation.
_________________
Help us to help you: Add [Solved] to the title of the thread if you agree with the answer
>>> Do you know the new OOo support forum http://user.services.openoffice.org/en/forum/index.php? <<<
Back to top
View user's profile Send private message
NickW
General User
General User


Joined: 05 Jan 2007
Posts: 6
Location: Iowa

PostPosted: Tue Mar 20, 2007 1:04 pm    Post subject: Reply with quote

Actually, I figured out what you meant once I realized how I would go about troubleshooting the issue if I was in your position. The above link should now point to the file that opens in Word one way while opening in Writer another way. In Word, it is as if the first row is the only header row. In Writer, it is as if all 17 rows are header rows. I know how to fix this, but having it work without requiring our staff to change the option would be preferred. Thanks.

Also, my OpenOffice version is 2.1 and Word version is 2003, OS is XP.
Back to top
View user's profile Send private message Visit poster's website
squenson
Super User
Super User


Joined: 09 Mar 2007
Posts: 690
Location: Nis, Serbia

PostPosted: Tue Mar 20, 2007 1:32 pm    Post subject: Reply with quote

NickW,

I can confirm the behavior. If I open the .doc document in Writer, then right-click anywhere in the table and select Table..., then I can see in the tab "Text flow" that the first 17 rows are repeated.

In fact this is a known bug, see here: http://qa.openoffice.org/issues/show_bug.cgi?id=69519. You can vote for this issue so it has more chances to be resolved quickly.
_________________
Help us to help you: Add [Solved] to the title of the thread if you agree with the answer
>>> Do you know the new OOo support forum http://user.services.openoffice.org/en/forum/index.php? <<<
Back to top
View user's profile Send private message
NickW
General User
General User


Joined: 05 Jan 2007
Posts: 6
Location: Iowa

PostPosted: Wed Mar 21, 2007 4:50 am    Post subject: Reply with quote

Ahh, ok. Thanks! I'll vote for it to get resolved if I can.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group