OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Row of hyphens = horizontal line

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
soon
General User
General User


Joined: 07 May 2007
Posts: 5

PostPosted: Mon May 07, 2007 9:55 am    Post subject: Row of hyphens = horizontal line Reply with quote

When I first started using OpenOffice Writer, if I typed a row of hyphens, even if I typed it only part way across the page, when I hit the Enter/carriage-return key, the hyphens would turn into a thin, solid, full-width line. No idea what I did to change things, but this doesn't happen any more (possibly because I set up a default font??). What is this feature is called and how to get it back?

Thanks, sOOn
Back to top
View user's profile Send private message Send e-mail
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Mon May 07, 2007 10:20 am    Post subject: Re: Row of hyphens = horizontal line Reply with quote

soon wrote:
When I first started using OpenOffice Writer, if I typed a row of hyphens, even if I typed it only part way across the page, when I hit the Enter/carriage-return key, the hyphens would turn into a thin, solid, full-width line. No idea what I did to change things, but this doesn't happen any more (possibly because I set up a default font??). What is this feature is called and how to get it back?

Thanks, sOOn


Tools > AutoCorrect > Options > check replace dashes.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
JohnV
Administrator
Administrator


Joined: 07 Mar 2003
Posts: 9183
Location: Lexinton, Kentucky, USA

PostPosted: Mon May 07, 2007 10:23 am    Post subject: Reply with quote

Activate Row of hyphens (3 is sufficient):
Tools > AutoCorrect > Options tab > Apply Border.

EDIT: "Replace dashes" gives you em or en dash (think that's what they are called).
Back to top
View user's profile Send private message
soon
General User
General User


Joined: 07 May 2007
Posts: 5

PostPosted: Mon May 07, 2007 10:34 am    Post subject: Reply with quote

[quote="JohnV"]Activate Row of hyphens (3 is sufficient):
Tools > AutoCorrect > Options tab > Apply Border.

Hi jrkrideau and JohnV,

I just looked at the settings in Tools > AutoCorrect > Options tab, and Apply Border (under the [T] column) is already checked. I tried again to create the border line with a row of hyphens plus the carriage return, but it does not work. It doesn't happen with pasted documents or with new text typed into a new document.

Any other ideas why I can't get it to work?

Thanks, sOOn
Back to top
View user's profile Send private message Send e-mail
JohnV
Administrator
Administrator


Joined: 07 Mar 2003
Posts: 9183
Location: Lexinton, Kentucky, USA

PostPosted: Mon May 07, 2007 11:27 am    Post subject: Reply with quote

Do any of the others work like:
--- dashes,
=== equal signs or
***?

Remember that no other character, like a space, can precede the carriage return and they will not work with a line break (Shift+Enter).

If Apply Border is on and nothing works I would suggest that you run a Repair. How you do so depends on your OS.
Back to top
View user's profile Send private message
soon
General User
General User


Joined: 07 May 2007
Posts: 5

PostPosted: Mon May 07, 2007 11:43 am    Post subject: Reply with quote

JohnV wrote:
Do any of the others work like:
--- dashes,
=== equal signs or
***?

Remember that no other character, like a space, can precede the carriage return and they will not work with a line break (Shift+Enter).

If Apply Border is on and nothing works I would suggest that you run a Repair. How you do so depends on your OS.



Nope. None of these works either. And I'm not adding another character or a space at the end of the row before hitting Enter.

Here's my system info:

WinXP-Home, SP2; P4 2.8, 800; MSI MB, 865PE NEO-2 LS SATA; 120 GB SATA HD; 1 GB PC 3200 RAM; DSL connection; Outlook 2000, SP3; Open Office 2.0.

Please let me know how to run a Repair.

Thanks, sOOn
Back to top
View user's profile Send private message Send e-mail
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Mon May 07, 2007 11:55 am    Post subject: Reply with quote

soon wrote:
JohnV wrote:
Do any of the others work like:
--- dashes,
=== equal signs or
***?

Remember that no other character, like a space, can precede the carriage return and they will not work with a line break (Shift+Enter).

If Apply Border is on and nothing works I would suggest that you run a Repair. How you do so depends on your OS.



Nope. None of these works either. And I'm not adding another character or a space at the end of the row before hitting Enter.

Here's my system info:

WinXP-Home, SP2; P4 2.8, 800; MSI MB, 865PE NEO-2 LS SATA; 120 GB SATA HD; 1 GB PC 3200 RAM; DSL connection; Outlook 2000, SP3; Open Office 2.0.

Please let me know how to run a Repair.

Thanks, sOOn


start > Control panel > add or remove programs> click on OOo and you should get a remove or repair option
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
BillP
Super User
Super User


Joined: 07 Jan 2006
Posts: 2703

PostPosted: Mon May 07, 2007 1:11 pm    Post subject: Reply with quote

Before doing a Repair, look at Format > Autoformat > While Typing. Autocorrect won't work if there's no check mark by this menu item
Back to top
View user's profile Send private message
soon
General User
General User


Joined: 07 May 2007
Posts: 5

PostPosted: Mon May 07, 2007 7:16 pm    Post subject: Reply with quote

BillP wrote:
Before doing a Repair, look at Format > Autoformat > While Typing. Autocorrect won't work if there's no check mark by this menu item


Hi BillP,

That did the trick! I must have turned that off at some point.

Thanks a bunch!

sOOn
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group