OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Printing templates

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
uhob
Guest





PostPosted: Thu Feb 19, 2004 2:08 pm    Post subject: Printing templates Reply with quote

I have just installed Open Office and I am having trouble printing some documents. If I open writer and just type gibberish on the blank page it prints no problem. If I use a template or use Auto Pilot my printer clicks as if it is about to start printing but then nothing happens.

I have checked under printer setup and everything appears correct. I have a Lexmark Z25 and it works perfectly with everything else.

I am sorry if this is a printer issue rather than Open Office but I have had no luck trying to find a solution on my own.
Back to top
cwchia
Super User
Super User


Joined: 09 Jan 2003
Posts: 1050
Location: Malaysia

PostPosted: Thu Feb 19, 2004 9:04 pm    Post subject: Re: Printing templates Reply with quote

If you can print the gibberish ok then it is unlikely to be a printer or even printer setting problem. I suspect it is due to the installation of OOo. Have you try uninstall and install again (mind you always use the setup script in your OOo path and not the windows Add/Remove component which some reported as not able to deinstall OOo properly, if you are using Win).

Also please tell us more details of your hardware and OS, eg processor, network, ram, win/Lin/Mac etc.
Back to top
View user's profile Send private message
uhgob
Newbie
Newbie


Joined: 19 Feb 2004
Posts: 2
Location: Lancashire, UK

PostPosted: Fri Feb 20, 2004 12:13 pm    Post subject: Reply with quote

Hello.

I have just uninstalled and reinstalled but still have the same problem.
I am running windows xp, 256MB ram, AMD Athlon xp2000+ processor (1.67GHz).
Back to top
View user's profile Send private message
cwchia
Super User
Super User


Joined: 09 Jan 2003
Posts: 1050
Location: Malaysia

PostPosted: Fri Feb 20, 2004 9:59 pm    Post subject: Reply with quote

Glad that you have registered as a user here. Welcome.

Just a little bit more questions:-

Are you able to print form any other appliation like MS Word or WordPerfect (if you have any ot that) or any other windows application with that printer?
Back to top
View user's profile Send private message
uhgob
Newbie
Newbie


Joined: 19 Feb 2004
Posts: 2
Location: Lancashire, UK

PostPosted: Sat Feb 21, 2004 2:02 pm    Post subject: Reply with quote

Hello cwchia

I had been using OOo 1.0.3.1 but have just upgraded it to 1.1 and it seems to have done the trick. Everything is printng fine now.

Thanks for your help.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group