OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

HELP-INSTALLATION PROBLEM

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
lynn
Newbie
Newbie


Joined: 06 Oct 2007
Posts: 2

PostPosted: Sat Oct 06, 2007 12:54 pm    Post subject: HELP-INSTALLATION PROBLEM Reply with quote

Guys help. I have done two downloads(on dialup yet.). I kept the last one. My problem is both times I downloaded openoffice, an installation icon appeared on my desktop but no run icon appeared on desktop or the bottom tooltray. What do I do???
_________________
Mr. Smith
Back to top
View user's profile Send private message
Hagar Delest
Super User
Super User


Joined: 06 Feb 2006
Posts: 5164
Location: France

PostPosted: Sat Oct 06, 2007 2:55 pm    Post subject: Reply with quote

See here : No icons on desktop??

Thanks to add '[Solved]' in your first post title (edit button) if your issue has been fixed.
_________________
Now on the EN user community forum
Back to top
View user's profile Send private message
BillP
Super User
Super User


Joined: 07 Jan 2006
Posts: 2703

PostPosted: Sat Oct 06, 2007 3:03 pm    Post subject: Reply with quote

What operating system are you using? What is the name on the "installation icon"?
Back to top
View user's profile Send private message
lynn
Newbie
Newbie


Joined: 06 Oct 2007
Posts: 2

PostPosted: Sat Oct 06, 2007 5:27 pm    Post subject: Reply with quote

My old computer crashed and I bought a new dell with vista.the iccon on desktop just says openoffice rg2.3 installation files. If you open and looke at it I see 4 cab files.openoffice 2.3-a windows installer,setup -application and setup-congig sett. I din't see an .exe file.
_________________
Mr. Smith
Back to top
View user's profile Send private message
BillP
Super User
Super User


Joined: 07 Jan 2006
Posts: 2703

PostPosted: Sat Oct 06, 2007 7:07 pm    Post subject: Reply with quote

The Setup -Application file is the .exe file which should install OOo. It sounds lilke you haven't changed the view options to show filename extensions.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group