OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Want the text to go to the edge

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
fireboat
General User
General User


Joined: 01 Apr 2007
Posts: 13

PostPosted: Fri Oct 12, 2007 7:32 pm    Post subject: Want the text to go to the edge Reply with quote

I'm sure its's in the help files or forums someplace, but I can't seem to find it... maybe I'm not sure how to describe what I want well enough.

Anyway... Here's a picture: http://www.superteacherworksheets.com/frustrated.jpg

See the cursor? I want the first line to go to the margin. I put the cursor before the first letter, hit backspace, and it doesn't go back. I don't want the indent.

I need each line on the left margin to line up exactly. It keeps trying to automatically indent and re-adjest the placement of the fist letters on the line.

Thanks for any and all help.

- Tim
Back to top
View user's profile Send private message
acknak
Moderator
Moderator


Joined: 13 Aug 2004
Posts: 4295
Location: ~ 40°N,75°W

PostPosted: Fri Oct 12, 2007 8:10 pm    Post subject: Reply with quote

It seems you have a bit of a mess there.

First, the direct question.

Right-click > Paragraph > Indents and Spacing

Change the "First line", "Before/After Text" all to 0. That should remove the indent.

Now the other problem. See where it says "Heading 2" in the toolbar at the left? That means Writer is using the "Heading 2" style. Since this isn't a heading, I'm thinking you should probably fix that, even though it may look the way you want.

First, save your document in case this goes wobbly.

The easiest way is to click the little page icon just at the left of the "Heading 2" drop-down (or just hit F11)--this brings up the "Stylist" window. Click on the name "Default" so it is selected, then click the little drop-down menu at the top right of the Stylist and choose "Update Style".

Now, select all your document text (Ctrl+A) and either
A) double-click on "Default" in the Stylist.
OR B) use the toolbar drop down where it says "Heading 2" and select "Default" from the drop down list.

That will first capture your settings as the default paragraph style, and then change your text from the "Heading 2" style to the "Default" style, which is less likely to cause further problems later on.

If it goes wrong somewhere, don't sweat it. It's not absolutely critical what style you're using, as long as it looks the way you need.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group