OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Pasting doesn't work anymore

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Malibu
General User
General User


Joined: 25 Jan 2008
Posts: 17

PostPosted: Fri May 30, 2008 10:24 am    Post subject: Pasting doesn't work anymore Reply with quote

I have the latest OO version 2.4; OS Vista Home Premium.

I made a table a couple weeks ago and have been pasting text into cells with no problem until mid-day today.

Now all of a sudden when I paste, only part of the text from the clipboard shows up in my table. I tried pasting below the table and it doesn't work there either -- just the first 4 lines show up when there should be 7 lines.

Pasting to notepad works, so there's nothing wrong with my Ctrl-V keys.

Does anyone have any suggestions for what went wrong, or how to fix it?

I already tried shutting off OO and restarting it. This doesn't help.

Edited post:
I just noticed that the text I'm pasting has one straight quote and one curly quote in it. I removed the curly quote and replaced it with a straight quote from another program. Then I tried pasting the text into OO and it works this time.

So, it's working now, apparently.

Does OO have a straight quote I can use instead of curly quotes? I don't see anything about straight quotes in the help files.
Back to top
View user's profile Send private message
billyboy
Super User
Super User


Joined: 08 Sep 2005
Posts: 504
Location: Belfast, Northern Ireland

PostPosted: Fri May 30, 2008 11:12 am    Post subject: Re: Pasting doesn't work anymore Reply with quote

Malibu wrote:
Does OO have a straight quote I can use instead of curly quotes? I don't see anything about straight quotes in the help files.


Not sure that this is what you want but...

In Tools... Autocorrect... Custom Quotes tab, ensure that the boxes for Single quotes and Double quotes are unchecked.
_________________
OOo-DEV 3.4 -Seamonkey, Firefox & Thunderbird trunk - Win Vista HB
==============================================
Creation
Answers
Back to top
View user's profile Send private message
Malibu
General User
General User


Joined: 25 Jan 2008
Posts: 17

PostPosted: Fri May 30, 2008 12:05 pm    Post subject: Reply with quote

I did have double quotes check marked, so I unchecked it. I think that's what I was looking for. Thanks!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group