OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

PDF export and embedded links

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Dale_D
Newbie
Newbie


Joined: 06 Jun 2008
Posts: 2

PostPosted: Fri Jun 06, 2008 10:42 am    Post subject: PDF export and embedded links Reply with quote

I can export PDF's all day long with no problem, however any embedded links (to web pages) open up Internet Explorer no mater what I do. Firefox is set as my default browser. I don't know if this is a problem with the export, or the system.

My operating system is currently Windows Vista Home Basic, but I plan on moving to Ubuntu 8.04 in the next few months.
Back to top
View user's profile Send private message
AndrewZ
Moderator
Moderator


Joined: 21 Jun 2004
Posts: 4140
Location: Colorado, USA

PostPosted: Fri Jun 06, 2008 4:34 pm    Post subject: Reply with quote

In OpenOffice.org 2.4 is a new feature which lets you choose how links open. The link there has a picture. It's called Cross-Document Links, and you want "Open with web browser."
_________________
<signature>
* Did you solve your problem? Do others a favor: Post the solution
* OpenOffice.org Ninja
* BleachBit
</signature>
Back to top
View user's profile Send private message Visit poster's website
Dale_D
Newbie
Newbie


Joined: 06 Jun 2008
Posts: 2

PostPosted: Fri Jun 06, 2008 6:43 pm    Post subject: Reply with quote

AndrewZ wrote:
In OpenOffice.org 2.4 is a new feature which lets you choose how links open. The link there has a picture. It's called Cross-Document Links, and you want "Open with web browser."


Yes, I know. The problem is the links in the PDF ope in in Internet Explorer and NOT in Firefox, which is my default web browser.

How do I get the links to open in Firefox INSTEAD OF Interner Explorer? Is there some other seting I am missing? Why won't the links open in my default browser?
Back to top
View user's profile Send private message
AndrewZ
Moderator
Moderator


Joined: 21 Jun 2004
Posts: 4140
Location: Colorado, USA

PostPosted: Fri Jun 06, 2008 7:13 pm    Post subject: Reply with quote

Ahh, sorry. That sounds like a setting in Adobe Acrobat Reader.
_________________
<signature>
* Did you solve your problem? Do others a favor: Post the solution
* OpenOffice.org Ninja
* BleachBit
</signature>
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group