OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Audio Across Impress SlideShow...?

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress
View previous topic :: View next topic  
Author Message
exwintech
General User
General User


Joined: 26 Dec 2006
Posts: 12
Location: Sydney, Australia

PostPosted: Mon Jul 07, 2008 4:02 pm    Post subject: Audio Across Impress SlideShow...? Reply with quote

This might seem a daft question, as "all SlideShow apps can play background audio" - and it might be so obvious in Impress "that I can't see it"...

I can see how to play a listed or "Other Sound" file per Slide. And you can alter the delay on the Slide to all full playing of the sound - or mouse-click the change to next Slide.

But I don't see how to play a piece of music across a SlideShow. That is - have 12 Slides, say, at 15-seconds each - and have a 3-minute piece of music play across the whole show.

> I have the 5.3MB Impress Guide, which is not too forthcoming about audio, while being very detailed in other things. It's as if the writers of that have never actually set up SlideShows in PowerPoint, etc, to see how folk will want to do them.

> I have Googled this with various question combinations, and have searched this Forum.

But as I said above, it's likely something obvious that I'm missing...

Any help on this will be greatly appreciated.

Best Regards, Dave.
Back to top
View user's profile Send private message
exwintech
General User
General User


Joined: 26 Dec 2006
Posts: 12
Location: Sydney, Australia

PostPosted: Wed Jul 09, 2008 1:53 am    Post subject: Reply with quote

Okay - apparently Linux Impress can't do this.

If I follow the hint in Rosco39's Post, I get the audio per slide, but not the one long audio playing as the slides advance through.

Maybe a later version of Linux Impress might have this feature.

I'm using PCLinuxOS with KDE... Perhaps the Linux version of Impress is different.

I'll try OpenOffice in Windows, before retreating to PowerPoint...

Regards, Dave.
Back to top
View user's profile Send private message
riki
General User
General User


Joined: 13 Jul 2008
Posts: 13
Location: West Yorkshire UK

PostPosted: Mon Jul 14, 2008 12:11 am    Post subject: Reply with quote

exwintech wrote:
Okay - apparently Linux Impress can't do this.

If I follow the hint in Rosco39's Post, I get the audio per slide, but not the one long audio playing as the slides advance through.

Maybe a later version of Linux Impress might have this feature.

I'm using PCLinuxOS with KDE... Perhaps the Linux version of Impress is different.

I'll try OpenOffice in Windows, before retreating to PowerPoint...

Regards, Dave.


I am reviving this thread to ask if a solution to this issue has been found. Even following Rosco39's suggestion I cannot play music on my PCLOS. Slide shows created with Impress will however play music if opened with M$ Windows. Even PPSs downloaded from attachments remain mute on my Linux platform. Any comments would be much appreciated.
_________________
Riki
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group