OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Scanning problems

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Queensparker
Power User
Power User


Joined: 25 Nov 2003
Posts: 86

PostPosted: Mon Apr 19, 2004 10:59 pm    Post subject: Scanning problems Reply with quote

Several months on, I am still trying without success to import pics directly from my scanner into Writer. If I go down the 'request' route the programme finds my ceare scan manager which then will not operate. (But it is OK once OO is closed). If I go down the 'select source route nothing happens in OO at all.

This is an irritant rather than fundemental. But does anyone know why it might be happening?

Queensparker
Back to top
View user's profile Send private message
ftack
Moderator
Moderator


Joined: 27 Jan 2003
Posts: 3102
Location: Belgium

PostPosted: Tue Apr 20, 2004 5:13 am    Post subject: Reply with quote

It is indeed irritant, but neverhteless, I advise you to first do a minimal editing on your pictures before inserting them in a doc. Otherwise, you'll end up with unnecessary bloated documents. things you can do (in the Gimp for example) are

* trim any margins
* eventually reduce the size of the graphic
* if not a fotograph, reduce the number of colors
* Save as a PNG and import the PNG in Writer.

This will result in best performance and smallest file size.
Back to top
View user's profile Send private message
Guest






PostPosted: Tue Apr 20, 2004 8:13 am    Post subject: Re: Scanning problems Reply with quote

Queensparker wrote:
Several months on, I am still trying without success to import pics directly from my scanner into Writer. If I go down the 'request' route the programme finds my ceare scan manager which then will not operate. (But it is OK once OO is closed). If I go down the 'select source route nothing happens in OO at all.

This is an irritant rather than fundemental. But does anyone know why it might be happening?

Queensparker


What platform? Windows? I'd suggest Paitnshop Pro (there are others; some freeware ...see "nonags" for that and much more) to scan, fiddle with (crop/resize ....extensively as necessary), save in whatever format you find best suited. Insert the saved graphic file into your document. Jpg is generally small. Some changes request saving in another format.

David.
Back to top
Queensparker
Power User
Power User


Joined: 25 Nov 2003
Posts: 86

PostPosted: Wed Apr 21, 2004 9:35 am    Post subject: Thanks but....... Reply with quote

.........my problem isn't with the graphics. It is simply that the instruction to get a picture from the scanner results in the scanner manager not working(Caere, but I have tried others).
As soon as I close OO it works again.

Queensparker
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group