OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

You Cannot select Properties in Form View in OOB/wite

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base
View previous topic :: View next topic  
Author Message
AmaxStep1
General User
General User


Joined: 22 Sep 2008
Posts: 32
Location: Bucks

PostPosted: Wed Oct 01, 2008 8:40 am    Post subject: You Cannot select Properties in Form View in OOB/wite Reply with quote

When creating a Form in Design View in OO Base, Write opens. When you create a Form R The properties selection does not bring up the Data Tab Table etc.

I see that this was raised last year, but was unresolved.
_________________
max
Back to top
View user's profile Send private message
Voobase
OOo Advocate
OOo Advocate


Joined: 21 Nov 2007
Posts: 400
Location: Australia

PostPosted: Wed Oct 01, 2008 8:59 am    Post subject: Reply with quote

Hi there,

It might be that the control you are wanting to inspect the data properties on is "grouped" with a label. This happens when you create a form with the forms wizard. If you right click and choose "ungroup" you should then be able to get to the data properties.

The other ways to work are to ctrl click the controls or to use the "form navigator" which gives you a tree like view of all the controls and forms in your "writer doc" form. The "form navigator" is three buttons to the right of your "design mode" toggle button, on the "form design" toolbar.

I think that was what you were asking... let me know if it was something else.

Cheers

Voo
Back to top
View user's profile Send private message
Voobase
OOo Advocate
OOo Advocate


Joined: 21 Nov 2007
Posts: 400
Location: Australia

PostPosted: Wed Oct 01, 2008 10:27 am    Post subject: Reply with quote

Quote:

The Issue was not with the Form Wizard but with the Forms Navigator.

When you have created a new form and name it, if you R click it you get a drop down list,
you should be take to the General/Data Table when you select "Properties" - nothing happens!.




Hi Max,

I think I understand the problem now. Yes when you are creating a form in design view and you first add the form in, the properties are not available for that form until you start to add some controls into the form. Try putting in a couple of text fields or push buttons from the "form control" toolbar and you should then be able to get to the form properties using the "form Navigator"

Cheers

Voo
Back to top
View user's profile Send private message
Villeroy
Super User
Super User


Joined: 04 Oct 2004
Posts: 10106
Location: Germany

PostPosted: Wed Oct 01, 2008 1:12 pm    Post subject: Reply with quote

It's a known issue, already fixed in v3. http://www.openoffice.org/issues/show_bug.cgi?id=93567
_________________
Rest in peace, oooforum.org
Get help on https://forum.openoffice.org
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group