OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Embeded Images do not show up in MSword

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
idlehands
General User
General User


Joined: 09 Dec 2008
Posts: 11

PostPosted: Tue Dec 09, 2008 9:47 am    Post subject: Embeded Images do not show up in MSword Reply with quote

I'm running hardy and oo3, but I had this issue on windows with oo2 also. When I save documents with pictures they don't show up when I send those documents to people opening them with msword. This happens on a few different versions of msword. I"m saving this as msword doctype 97.

At first I thought my issue was with linked images, but I have since broken all the links and still can't seem to get word to see the images. I've also readded the images using word and then when I look at them in oo I see doubles of the images.
Anyone have a good solution as to whats going on?

The pictures show up in lotus symphony which is good as we're not supposed to use word at work anymore but People still do hence my issues.

Thanks!
Back to top
View user's profile Send private message AIM Address
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Tue Dec 09, 2008 11:13 am    Post subject: Reply with quote

What format do those pictures have? You may expect trouble if it's a format not supported by Word, I believe (but don't take it as gospel truth) that .png isn't supported by Word.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
idlehands
General User
General User


Joined: 09 Dec 2008
Posts: 11

PostPosted: Tue Dec 09, 2008 11:19 am    Post subject: Reply with quote

Pictures are gif's right now. Well, I think its a combination of gif and jpegs tbh
Back to top
View user's profile Send private message AIM Address
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Tue Dec 09, 2008 11:45 am    Post subject: Reply with quote

I just ran a text, saved a very simple file with a .gif and a word from OOo in .doc format and Word showed that image, no problem. What gif version? Any complex tricks in the file like nested tables? Please tell anything that may cause the problem.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
idlehands
General User
General User


Joined: 09 Dec 2008
Posts: 11

PostPosted: Tue Dec 09, 2008 12:02 pm    Post subject: Reply with quote

well the document started life as a word document. Then I had to do some updates to ; and had migrated to linux since it was first created.
TO do my updates I opened it up in oo3, cut a bunch of pictures and images from an html document that was exported from a frame maker 7 document; Then I broke the links in oo to embed the images and now when I send it to people who use word, they can't see the images.

I've since exported it as a p df to solve those issues, but in case something like this happens again I want to figure out whats up.
Back to top
View user's profile Send private message AIM Address
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Tue Dec 09, 2008 12:08 pm    Post subject: Reply with quote

When they view it, is that in normal view or page view, have they turned Show graphics on in their view options etc?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group