OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

AutoCorrect and Word Completion

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
nh
General User
General User


Joined: 23 May 2007
Posts: 16

PostPosted: Thu Dec 11, 2008 6:00 am    Post subject: AutoCorrect and Word Completion Reply with quote

These no longer work after having installed OO3. One possibility is that it may be confused as to language, but I've set all the options that I can to UK English.

Any suggestion?
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu Dec 11, 2008 6:22 am    Post subject: Reply with quote

You didn't turn them off by accident? What OS do you run OOo in?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
nh
General User
General User


Joined: 23 May 2007
Posts: 16

PostPosted: Thu Dec 11, 2008 6:35 am    Post subject: Reply with quote

Update: Autocomplete works now, but not Autocorrect!
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu Dec 11, 2008 6:42 am    Post subject: Reply with quote

Please tell what you did to get it working. That way this thread can help other people with the same problem as you.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
nh
General User
General User


Joined: 23 May 2007
Posts: 16

PostPosted: Thu Dec 11, 2008 7:33 am    Post subject: Reply with quote

Running XP.

To be honest, I'm not quite sure! I went through all the language options I could find, and ticked the appropriate box, but I'm sure I did that before it started working again.

So why Autocomplete and not AutoComplete?

It's also doing something else: if you start a sentence lower case, it usually corrects it to sentence case. It isn't doing that either.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu Dec 11, 2008 7:41 am    Post subject: Reply with quote

Have you tried Tools - Autocorrect and worked your way through all the options to turn on or off what you want on or off? Sentence mode, for instance, is on the Options tab.

If your your problem has been solved, please edit the first post of this thread (Edit button) and add [Solved] to the start of the subject line.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
nh
General User
General User


Joined: 23 May 2007
Posts: 16

PostPosted: Thu Dec 11, 2008 7:51 am    Post subject: Reply with quote

Setence mode is ticked as on in both [M] and [T]!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group