OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

help with DisableFirstStartWzd_ooo3.oxt

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
jarod670
Newbie
Newbie


Joined: 21 May 2009
Posts: 3

PostPosted: Thu May 21, 2009 4:36 am    Post subject: help with DisableFirstStartWzd_ooo3.oxt Reply with quote

I have been tasked with making a deployment package for my organization, I have a package that does everything I need and want, except for skipping the welcome/registration wizard.

I downloaded the DisableFirstStartWzd_ooo3.zip file, but there are no .oxt files within it. I am not entirely sure how to use the files that are in the .zip to even generate a .oxt file.

Can anyone help me out with this?

Thanks in advance.
Back to top
View user's profile Send private message
DiGro
Super User
Super User


Joined: 02 Jun 2004
Posts: 1415
Location: Hoorn NH, The Netherlands

PostPosted: Thu May 21, 2009 5:17 am    Post subject: RE: help with DisableFirstStartWzd_ooo3.oxt Reply with quote

O well, your .zip is probably already the .oxt (.oxt is in fact nothing else then another name for .zip)

Anyway, you should probably be resolving that by renaming the file
DisableFirstStartWzd_ooo3.zip to DisableFirstStartWzd_ooo3.oxt
Mind you this is the .oxt for the version 3.0

If you are using OOo 3.1 you need DisableFirstStartWzd_ooo31.oxt

Otherwise you can download the oxt from here:
http://wiki.services.openoffice.org/wiki/Documentation/Administration_Guide/Deactivating_Registration_Wizard
_________________
DiGro

Windows 7 Home Premium and AOO 4.0.1 NL (Dutch)
Back to top
View user's profile Send private message
jarod670
Newbie
Newbie


Joined: 21 May 2009
Posts: 3

PostPosted: Thu May 21, 2009 5:21 am    Post subject: Reply with quote

I will give it a try, thanks for your help.
Back to top
View user's profile Send private message
jarod670
Newbie
Newbie


Joined: 21 May 2009
Posts: 3

PostPosted: Thu May 21, 2009 5:25 am    Post subject: Reply with quote

Renaming the file worked. Thanks.
Back to top
View user's profile Send private message
DiGro
Super User
Super User


Joined: 02 Jun 2004
Posts: 1415
Location: Hoorn NH, The Netherlands

PostPosted: Thu May 21, 2009 5:29 am    Post subject: Reply with quote

My pleasure.

Have fun with OOo Laughing
_________________
DiGro

Windows 7 Home Premium and AOO 4.0.1 NL (Dutch)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group