OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Windows 7 Upgrade Advisor won't be able to install OO3.1

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
dhsteiner@clearwire.net
Newbie
Newbie


Joined: 30 Jun 2009
Posts: 1
Location: Jacksonville, FL

PostPosted: Tue Jun 30, 2009 8:01 pm    Post subject: Windows 7 Upgrade Advisor won't be able to install OO3.1 Reply with quote

I ran the Windows 7 Upgrade Advisor from Microsoft and they Red X'd OpenOffice 3.1. It indicated that you have to uninstall OpenOffice then gave the following information that I cut and pasted below:

Quote:
You need to uninstall this program before upgrading to Windows 7. You won't be able to install it after upgrading to Windows 7.


This is confusing. I don't want to upgrade to Windows 7 if I can't run OpenOffice. Does anyone know if OpenOffice will run under the new Windows 7 operating system?
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Wed Jul 01, 2009 1:52 am    Post subject: Reply with quote

It runs on Windows 7 RC Build 7100. [Except speech recognition (Microsoft – don't know about Dragon), but I'm not not sure that worked with OpenOffice on Vista.]
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> General Discussion All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group