OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

default row height, column width, and font size is "off

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
JK21
General User
General User


Joined: 27 Jul 2009
Posts: 6

PostPosted: Mon Jul 27, 2009 3:26 am    Post subject: default row height, column width, and font size is "off Reply with quote

Hi,

Recently, I noticed that when creating a new document in Calc, the row height, column width, and font size are all way to small. Actually, the numbers given are as they should be (.18 height, .89 width, and arial size 10). The problem is that everything is "shrunk" down to the point where it is not even usable (the cells themselves, their contents, and the row numbers and column letters, as well).

This does not affect documents that have already been made - when I load them they show the standard size cells and content.

I happened to use the CTRL + mouse scroll button and was able to "stretch" the size of the cells and the font. However, this also makes the font appear strangely (it doesn't look as arial 10 normally would, even when the cells are around the proper size). Also, even if I do this, the whole "squished" effect comes right back the next time I make a new document.

I finally removed OO.org, downloaded a new copy, and reinstalled it - to no avail.

I don't remember changing any settings that could have affected this. Is there something that I'm missing that can be done to clear up the issue?

Thanks in advance.
Back to top
View user's profile Send private message
nmn
General User
General User


Joined: 09 Sep 2004
Posts: 13

PostPosted: Mon Jul 27, 2009 4:55 am    Post subject: Reply with quote

Hi,

If it has something to do with default template, you can manage it from "File -> Templates -> Edit..."
Here you can set the default "zoom" by using "Ctrl + Mouse" or just moving the bar in the lower right corner of OpenOffice

Save the default template and you are ready!
Please remember to close the quickstarter before changes take effect!
(For Win users, this change is userspecific!)
And placed here:
C:\Documents and Settings\username\Application Data\OpenOffice.org\3\user\template

Default for all users (English install) is placed her:
C:\Program Files\OpenOffice.org 3\Basis\share\template\en-US\wizard\styles

br.

Niels
Back to top
View user's profile Send private message
JK21
General User
General User


Joined: 27 Jul 2009
Posts: 6

PostPosted: Mon Jul 27, 2009 7:44 am    Post subject: Reply with quote

Hi Niels,

I appreciate the help.

Actually, after reading your post, I just realized the bar was 42%. Switching it to 100% put everything back to normal - thank you!

Thank you.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group