OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OpenMedSpel

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
ucorvet
Newbie
Newbie


Joined: 27 Jul 2009
Posts: 3

PostPosted: Mon Jul 27, 2009 3:11 pm    Post subject: OpenMedSpel Reply with quote

Hi,

I've just downloaded OpenMedSpel (medical dictionary) and installed it. It installs as an extension and in the Extension Manager in Writer it shows up just fine. The only problem seems to be that the medical terms in the manuscript I'm working on are not recognized. I've also downloaded the text version so I can see all the words that the program should recognize and typed several of them in the manuscript just to make sure - no recognition. Presumably I'm doing something wrong. Any hints?

How about the text version? Is there somewhere I can just take all of that data and add it to a an existing text file all at once? So far I have been unable to find any type of dictionary file in the program files.

Vista Ultimate.
Open Office 3.1

Thanks.
Back to top
View user's profile Send private message
pitonyak
Administrator
Administrator


Joined: 09 Mar 2004
Posts: 3655
Location: Columbus, Ohio, USA

PostPosted: Mon Jul 27, 2009 5:53 pm    Post subject: Reply with quote

Did you try shutting down and restarting OOo? Is the language set properly on the words?
_________________
--
Andrew Pitonyak
http://www.pitonyak.org/oo.php
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
ucorvet
Newbie
Newbie


Joined: 27 Jul 2009
Posts: 3

PostPosted: Tue Jul 28, 2009 7:41 am    Post subject: Reply with quote

Yes, I did shut down the program and restart it. I have not rebooted. The language is English and I think it is set properly.
Back to top
View user's profile Send private message
esperantisto
Super User
Super User


Joined: 26 Dec 2003
Posts: 779
Location: Belarus

PostPosted: Wed Jul 29, 2009 12:11 am    Post subject: Reply with quote

There is no English as such. There are English (UK), English (US), English (Australia) etc. Make sure, your dictionary is precisely for the English(es) that you use. I have tested the dictionary with an OOo developer snapshot (m53)/Windows XP. It looks to work fine for English (US), but not for English (UK).
_________________
AOO 4.0, LibO 4.1RC1 / Windows 7 & openSUSE Linux 11.3, 12.3
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Wed Jul 29, 2009 5:35 am    Post subject: Reply with quote

I tested it (on Linux) and got a rather strange result.

With the spelling set to English (USA) and OpenMedSpel disabled:



With the spelling set to English (USA) and OpenMedSpel enabled:



Maybe something to do with Fedora splitting off the OpenOffice dictionaries and using the system Hunspell dictionaries?
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Wed Jul 29, 2009 5:47 am    Post subject: Reply with quote

Confirm esperantisto's result for OpenOffice 3.1.0 on Windows 7.
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
ucorvet
Newbie
Newbie


Joined: 27 Jul 2009
Posts: 3

PostPosted: Wed Jul 29, 2009 7:30 am    Post subject: Reply with quote

Thanks. Seems to be working now. It was set on USA English by default. I did reboot yesterday so I presume that it needed to have that done.
Back to top
View user's profile Send private message
jaker49
General User
General User


Joined: 19 Sep 2008
Posts: 23

PostPosted: Sun Feb 21, 2010 4:50 am    Post subject: Reply with quote

It did the same for me. Even in Ubuntu a re-boot was required to get it to work.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group