OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Cell copy copies value not formula, after crash & recove

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
mhch
Newbie
Newbie


Joined: 31 Jul 2009
Posts: 2

PostPosted: Fri Jul 31, 2009 7:30 am    Post subject: Cell copy copies value not formula, after crash & recove Reply with quote

After a OO 3.1.0 (build 9399) calc crash and the subsequent auto-recovery, copying a cell (CTRL+C) then pasting (CTRL+V) elsewhere copies the value and not the formula, which is definitely not the normal behavior I was used to.

May be the recovery process altered something I don't understand ?

Any idea on how I can restore the "normal" formula copy behavior, i.e. copy the formula and not the value.

Thanks.
Back to top
View user's profile Send private message
mhch
Newbie
Newbie


Joined: 31 Jul 2009
Posts: 2

PostPosted: Fri Jul 31, 2009 7:54 am    Post subject: Reply with quote

After quite a bit of investigations, I found out that menu entry "Tools -> Cell Contents -> AutoCalculate" was no longer ticked. Activating it restored the "normal" behavior.

Hope this helps someone in the future
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group