OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

mysql database "gone away" timeout error

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base
View previous topic :: View next topic  
Author Message
krisb78
Newbie
Newbie


Joined: 26 Aug 2009
Posts: 1

PostPosted: Wed Aug 26, 2009 3:24 am    Post subject: mysql database "gone away" timeout error Reply with quote

Hi,

I'm trying to remotely connect to a remote mysql database using base.

I have successfully connected to and can run queries on the database but after about 3 or 4 minutes the connection times out and I get the "mysql gone away" error. To reconnect I have to quit OO.

I have tried connecting using ODBC, JDBC and the (beta) "native" plugin methods of connection - all get the same result. I have also tried the pooling connection and timeout adjustment options to no avail.

I'm sure this is a problem with open office - I can connect without timeout using other programs such as Navicat. I'd really like to use base though as I find the visual query building very easy to use compared to other methods.

Thanks in advance!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group