OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Cell colors don't stick

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
paaskynen
Newbie
Newbie


Joined: 24 Sep 2009
Posts: 1

PostPosted: Thu Sep 24, 2009 8:51 am    Post subject: Cell colors don't stick Reply with quote

Hi, I'm having a problem, and have searched for similar reports but haven't found any, which is strange since this should've been noticed.

I'm using OOo 3.1.1 on WinXP SP3.

When I create a new spreadsheet, fill in a row (ie 1st row) with some names (ie fruit names), let's say 3 cells in a row, like this:

GRAPE
APPLE
ORANGE

Then, on the apple cell, I change the background and/or foreground color (by clicking on the background color button). Ok, the cell color is changed.

Then, I press the ascending order button.

The cells change to ascending order, but the color doesn't follow the apple. Now GRAPE is with a different color, which is a weird behaviour.

Anyone has a fix for this?

Also I'm noticing that when I press the ascending or descending order button, the first cell of the row isn't affected. Why is that?

Thanks
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Thu Sep 24, 2009 12:00 pm    Post subject: Re: Cell colors don't stick Reply with quote

paaskynen wrote:
Hi, I'm having a problem, and have searched for similar reports but haven't found any, which is strange since this should've been noticed.

I'm using OOo 3.1.1 on WinXP SP3.

When I create a new spreadsheet, fill in a row (ie 1st row) with some names (ie fruit names), let's say 3 cells in a row, like this:

GRAPE
APPLE
ORANGE

Then, on the apple cell, I change the background and/or foreground color (by clicking on the background color button). Ok, the cell color is changed.

Then, I press the ascending order button.

The cells change to ascending order, but the color doesn't follow the apple. Now GRAPE is with a different color, which is a weird behaviour.

Anyone has a fix for this?

Also I'm noticing that when I press the ascending or descending order button, the first cell of the row isn't affected. Why is that?

Thanks


This seems to be some weid sorting behavour of the buttom approach. Try Data > Sort etc and it should work.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group