OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Problem with previously created sheet of labels

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Green_Manelishi
Newbie
Newbie


Joined: 03 Dec 2009
Posts: 2
Location: Westering Home

PostPosted: Thu Dec 03, 2009 6:34 am    Post subject: Problem with previously created sheet of labels Reply with quote

A couple of weeks ago, for my wife, I created a sheet of labels, same text each label, using avery template 5195. Last night she opened the doc and all of the text from the individuals cells had been cut/pasted to the upper left hand corner. What a mess. Of course, I was not actually a witness to her opening the doc so I don't know for sure that the cells were there immediately after opening the doc. But why would she lie?

What is frustrating me is that I cannot recreate the sheet using the Avery template. I've tried using OO help, search via Google, etc. and either something is wrong or I was successful in the past due to no actual ability of my own.

When I select "New -> Labels" should I not see the template under the brand/type drop-down?

As it stands she will need to copy/paste the same text into each cell, which is what she was doing in the past until I created the entire sheet.
_________________
To be added later.
Back to top
View user's profile Send private message
JohnV
Administrator
Administrator


Joined: 07 Mar 2003
Posts: 9183
Location: Lexinton, Kentucky, USA

PostPosted: Thu Dec 03, 2009 9:10 am    Post subject: Reply with quote

I don't find Avery 5195 either. OOo3.1.1.

Have you upgraded OOo since making the original label sheet? Are you sure that's the correct number?

FWIW, if Synchronize is on, and I suspect it isn't, then you only need to edit the upper left label and click the Synchronize button. You turn Synchronize on at the Options tab in the Label wizard.
Back to top
View user's profile Send private message
Green_Manelishi
Newbie
Newbie


Joined: 03 Dec 2009
Posts: 2
Location: Westering Home

PostPosted: Thu Dec 03, 2009 10:45 am    Post subject: Problems with previous sheet of labels Reply with quote

The "template" was installed into the version of OO that my wife uses. I never installed it on my version. Yes, "synchronize" works but without the now missing-from-the-drop-down box not being available it creates the wrong sheet of the labels.

Adding to the confusion is that I cannot even determine how to add the template !!! I must have done so in the past otherwise I'd not have been able to print the sheet in the past.

'Tis my suspicion that an upgrade blew away the template.

Any suggestions?
_________________
To be added later.
Back to top
View user's profile Send private message
JohnV
Administrator
Administrator


Joined: 07 Mar 2003
Posts: 9183
Location: Lexinton, Kentucky, USA

PostPosted: Thu Dec 03, 2009 11:09 am    Post subject: Reply with quote

I don't know if this will work but it might be worth a try. Open the old file, go to the Format tab and copy various measurements. Then use them in a new version.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group