OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Feilds in Writer not saving

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Dave189
OOo Enthusiast
OOo Enthusiast


Joined: 07 Feb 2007
Posts: 112
Location: sw florida

PostPosted: Wed Mar 17, 2010 9:19 am    Post subject: Feilds in Writer not saving Reply with quote

Hello All

I created a form using writers input fields (ctl-F2) but the fields are not saving the information placed into them when the file is saved.

Anyone else having this prob? I have made many forms with input fields and never had this problem before.

Thx Dave
Back to top
View user's profile Send private message Yahoo Messenger
Dave189
OOo Enthusiast
OOo Enthusiast


Joined: 07 Feb 2007
Posts: 112
Location: sw florida

PostPosted: Thu Mar 18, 2010 9:05 am    Post subject: No one else have this problem? Reply with quote

No one else have this problem?
Back to top
View user's profile Send private message Yahoo Messenger
Dave189
OOo Enthusiast
OOo Enthusiast


Joined: 07 Feb 2007
Posts: 112
Location: sw florida

PostPosted: Thu Mar 18, 2010 9:55 am    Post subject: got it to work Reply with quote

Strange workout though.
had to enter a regular user field first
then right next to insert it as an input field
then delete the user field

Weird but it worked. If any one else knows a different, better way let me know
Back to top
View user's profile Send private message Yahoo Messenger
JohnV
Administrator
Administrator


Joined: 07 Mar 2003
Posts: 9183
Location: Lexinton, Kentucky, USA

PostPosted: Fri Mar 19, 2010 4:43 am    Post subject: Reply with quote

Try defining a User Field by naming it and clicking the green check mark but not clicking Insert then change to Input Field and insert it.
Back to top
View user's profile Send private message
RF_Burns
Newbie
Newbie


Joined: 19 Mar 2010
Posts: 1

PostPosted: Fri Mar 19, 2010 2:22 pm    Post subject: Reply with quote

I have a similar problem with .doc file forms sent to me to fill out. I can enter fields and check boxes but when i save it and email it back, or try reopening, a number of the fields are empty, but some are saved. Check boxes are never saved

I'm sure these are created by Office.

Anyone have a fix for this?

thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group