OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Putting foreign accented letters in documents.

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Cherry Pie
Newbie
Newbie


Joined: 31 May 2010
Posts: 4

PostPosted: Mon May 31, 2010 5:45 am    Post subject: Putting foreign accented letters in documents. Reply with quote

Hi this is the first time I've posted on this forum.

We have Open Office on 3 machines, OS Ubuntu, versions 8.04, 9.10, and 10.04. All three versions of Ubuntu are set to the American - International keyboard and the character map shows all accented letters.

However, we do not have the accented letters showing up on all the versions of Open Office under the "insert" tool. They are showing up on one machine, but not another.

What are the correct settings for OO to be able to insert foreign accented letters?
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Mon May 31, 2010 6:34 am    Post subject: Reply with quote

You mean at Insert>Special Character? It would have to be a very small font not to have the usual European accented letters.
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
Cherry Pie
Newbie
Newbie


Joined: 31 May 2010
Posts: 4

PostPosted: Mon May 31, 2010 6:44 am    Post subject: Reply with quote

I do mean insert special characters. The font used is Times or Arial. Size of font is 12.

I'm sorry but you are wrong about it having to be a small font (although I would have thought any font can be any size set). Only one of our machines is showing all the accented letters in OO.

I want to know what settings to use to get all of the accented letters showing.
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Mon May 31, 2010 6:56 am    Post subject: Reply with quote

By small I meant the number of characters in it was so small it didn't include accented letters. What do you mean by "showing" the accented letters? Can you post some screenshots (on Imageshack or wherever)?
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
Cherry Pie
Newbie
Newbie


Joined: 31 May 2010
Posts: 4

PostPosted: Mon May 31, 2010 6:56 am    Post subject: Reply with quote

It's OK, I think I know what I need to do. I've successfully got all the accents to show up on our two desktops by altering keyboard settings to US International on one desktop and UK International on the other (it has a UK keyboard).

Our third machine is a notebook, currently 5,000 miles away in Vienna. My husband is using it in the State Archive there and complaining he can only see the accents on the system character map, not the "insert special character" in OO.

I think that when I altered the keyboard setting on the notebook from US to US International, I failed to tick "apply systemwide".
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Mon May 31, 2010 7:04 am    Post subject: Reply with quote

I don't think the keyboard setting will change which characters OpenOffice can "see" at Insert>Special Characters. Its finding fonts where it looks for them may.

The "Compose key" can also be use for inserting special characters on Linux.
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
Cherry Pie
Newbie
Newbie


Joined: 31 May 2010
Posts: 4

PostPosted: Mon May 31, 2010 7:10 am    Post subject: Reply with quote

Sorry again Robert, but I know you are wrong about this. Try setting your keyboard to US, without the International extension, and see what happens.
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Mon May 31, 2010 7:26 am    Post subject: Reply with quote

What I see in the character list at Insert>Special Character is totally independent on my keyboard setting. Obviously the keyboard setting alters which characters I can type using the keyboard, that's what it's meant to do!
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group