OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Impress Display Problems

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress
View previous topic :: View next topic  
Author Message
rbcory
Newbie
Newbie


Joined: 28 Jul 2010
Posts: 1

PostPosted: Wed Jul 28, 2010 6:59 pm    Post subject: Impress Display Problems Reply with quote

Recently I have had problems when I go to Slide Show mode in Impress on my laptop. The image is compressed to the left, color images display black and white and have vertical lines running through them. If I run the slide show selecting "Window" as the type, it displays properly, but if I run it in full screen mode it displays distorted. I have a similar problem with Windows Photo Gallery though I have another Open Source photo viewer that will display photos correctly and a photo screen saver that displays photos correctly. I have also seen a similar problem intermittently with CoolIris in Firefox. I haven't tried running OOo Impress in dual screen mode since this problem developed. I'll try that and see what happens. In the mean time, I'd welcome any suggestions to correct the display problem within Impress on my laptop monitor. I'm running Vista, by the way, on an HP Pavilion DV6700 Notebook PC with an Nvidia GEForce 7150M / nForce 630M graphics adapter.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group