OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

text wrapping, apostrophies, and Mandrake--Newbie question

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
kama
Guest





PostPosted: Wed Jun 30, 2004 3:45 am    Post subject: text wrapping, apostrophies, and Mandrake--Newbie question Reply with quote

Hi all,

I recently installed Mandrake on my home PC. I have Writer at work (Windows 2000) and no problems. At home, however, I have to hit the quote key ( ' ) twice to get it to work and the writer spellchecker doesn't recognise conjunctions or possessives (can't, won't, it's, Tim's). This leads to writer breaking up words with an apostrophe at the right margin (i.e. the entire word does not go down to the next line, only the ( 't ); for example:

can
't

Please help, as I've bashed my brains on this one for a while.

Cheers.
Back to top
ftack
Moderator
Moderator


Joined: 27 Jan 2003
Posts: 3102
Location: Belgium

PostPosted: Wed Jun 30, 2004 7:06 am    Post subject: Reply with quote

With the first issue: the "dead key" in Mandrake works slightly different than under Windows. To insert the ' itself, you need to press ' twice. In windows, you could press it once, nothing is typed, then when you type a character that cannot be combined, both ' and the character are inserted. That different behaviour is something you have to get used to. Obviously, since you will continue working on both systems, you'll notice these differences anytime.

I can't help you with the second problem, but you should check and report your version number. Perhaps it is a word breaking bug related with earlier versions.
Back to top
View user's profile Send private message
Kama
Guest





PostPosted: Wed Jul 07, 2004 4:43 am    Post subject: Keyboard settings Reply with quote

Thanks for this, ftack. Problem was solved via outside advice. I changed the keyboard settings from US International to straight US, and problem solved!!!
Back to top
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group