OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Files saved to desktop no longer open OO

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
BrentnKathryn2
Newbie
Newbie


Joined: 30 Sep 2010
Posts: 1
Location: Owasso, OK

PostPosted: Thu Sep 30, 2010 7:52 pm    Post subject: Files saved to desktop no longer open OO Reply with quote

I upgraded to 3.3 on WIndows 7, and now when I click on various OO files, nothing happens. I have to open OpenOffice, then go to the open files function to open whatever file I want to work on. I've read through various threads on several sites and haven't found a simple fix. On this site I found a thread that may have helped, but it involved going into the registry and whatnot. That's above my skill-set.

I seem to remember something like this when I upgraded to version 3. Is there a patch or something I can download to fix this?

Thanks,
Brent
Back to top
View user's profile Send private message
therabi
Super User
Super User


Joined: 01 Sep 2010
Posts: 562

PostPosted: Thu Sep 30, 2010 8:25 pm    Post subject: Re: Files saved to desktop no longer open OO Reply with quote

BrentnKathryn2 wrote:
I upgraded to 3.3 on WIndows 7, and now when I click on various OO files, nothing happens. I have to open OpenOffice, then go to the open files function to open whatever file I want to work on. I've read through various threads on several sites and haven't found a simple fix. On this site I found a thread that may have helped, but it involved going into the registry and whatnot. That's above my skill-set.

I seem to remember something like this when I upgraded to version 3. Is there a patch or something I can download to fix this?

Thanks,
Brent


v3.3 is a beta and does not take on the file association. You will need to tell windows which program to use to open them. In the folder (you said on the desktop) right click on one of the ODF files and select "Properties". On the General tab you see "Type of file;" it should say something like "OpenDocument " below this you see "Opens with;" . Then you see a "Change" button. Click the button, another window opens and list recommended programs. If you do not see OpenOffice.org or OOO DEV list click the Browse button. Find the related program, Write for ODT files, program in the Programs> OOODev or OpenOffice.org> Program> folder. Select it and then click open. Below the box with the list of programs check the "Always use the selected program to open this kind of file" box. Then click OK to save and close the window. Do this for each type of file, do it also so for each of the Microsoft Office document types if your not running Office.

HTH
_________________
OOO v3.3.0 & LO v3.4beta on Ubuntu 10.10 and Win7
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group