OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Contents: Getting a consistent font/format_Solved

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
tays01s
General User
General User


Joined: 17 Oct 2010
Posts: 9

PostPosted: Sun Oct 17, 2010 7:10 am    Post subject: Contents: Getting a consistent font/format_Solved Reply with quote

I've produced a consistent format for my headings throughout a large document and generated a 'table of contents'. However, within the table some of my Level 3+4 headings are 12pt Times when most are the default 9pt Ariel, including Level 1+2 headings. In fact the actual Level 1+2 headings are 14+12pt and I never use Times.

a) How is this inconsistency occurring?
B) How to fix it?

NB. I imported this document from Word X (10y old) before I reformatted the Headings and generated the Table of Contents.
_________________
Stephen


Last edited by tays01s on Mon Oct 18, 2010 1:42 am; edited 1 time in total
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun Oct 17, 2010 9:10 am    Post subject: Reply with quote

Did you apply the formatting directly or did you use styles?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
tays01s
General User
General User


Joined: 17 Oct 2010
Posts: 9

PostPosted: Sun Oct 17, 2010 9:34 am    Post subject: Reply with quote

Styles and Formating > modify.
_________________
Stephen
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun Oct 17, 2010 9:39 am    Post subject: Reply with quote

Have you checked that there isn't any direct formatting left from that old versions? You can use Find, More options, search for styles to select all paragraphs with the same paragraph style and apply Default formatting to remove any direct formatting. Does that help?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
tays01s
General User
General User


Joined: 17 Oct 2010
Posts: 9

PostPosted: Sun Oct 17, 2010 12:19 pm    Post subject: Contents: Getting a consistent font/format Reply with quote

If you mean check for any 'Times' variants in the search with 'Including styles' checked, just tried that and found nothing. However, in the Contents the font is labelled 'Times' whereas OO uses specific versions.

I have also tried converting to 'default' either side of one of the affected headings, then re-formatting the 'heading' to it's required level and updating the Contents, but it still appears as Times.

However, I suspect you are right and that there is something leftover I've just not found it yet.

S
_________________
Stephen
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun Oct 17, 2010 1:37 pm    Post subject: Reply with quote

If that files is not private and you want me to take a closer look at it and you can upload your file at www.mediafire.com and PM me the link.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
tays01s
General User
General User


Joined: 17 Oct 2010
Posts: 9

PostPosted: Sun Oct 17, 2010 9:34 pm    Post subject: Contents: Getting a consistent font/format Reply with quote

The file

Eg Contents.odt

is at: https://www.dropbox.com/home#/Public:::

Not that anyone would use the material but I should say that it is under copyright. It is part of a larger file but shows the problem.

Thanks,
Stephen
_________________
Stephen
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun Oct 17, 2010 11:14 pm    Post subject: Reply with quote

I created an account, nice time waster, but I still don't have access to your file. I'm willing to help, but please keep in mind that I'm a volunteer, right?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
tays01s
General User
General User


Joined: 17 Oct 2010
Posts: 9

PostPosted: Mon Oct 18, 2010 12:20 am    Post subject: Contents: How do I get a consistent font/format Reply with quote

I apologise; I'm still getting used to DB msyelf. The link below should work, if not, I'll upload as you'd originally suggested.

http://dl.dropbox.com/u/9270656/Eg%20Contents.odt

Thanks,
Stephen
_________________
Stephen
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Mon Oct 18, 2010 12:41 am    Post subject: Reply with quote

I must have missed something here. Had a cold last week, couldn't think properly. Sad Right, you can simply adjust the font size of the contents styles: press F11 to open the list of styles, select Applied styles, right click the Contents 3, select Modify. That should settle all of them (it did for me). I don't know if there's a programmed link between font size in headings and corresponding contents styles. Something may simply have gone wrong in the conversion from Word to OOo.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
tays01s
General User
General User


Joined: 17 Oct 2010
Posts: 9

PostPosted: Mon Oct 18, 2010 1:04 am    Post subject: Contents: How do I get a consistent font/format Reply with quote

Solved! Right-clicking opens a lot of doors in OO it seems.
Thanks.

Errm you wouldn't also know how to get rid of the single space before the numbering of the header? Zeroing 'Paragraph style > Indents and Spacing' and 'Tools>Outline numbering' don't seem to get rid of it.


Stephen
_________________
Stephen
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Mon Oct 18, 2010 1:17 am    Post subject: Reply with quote

Actually it is in Tools - Outline numbering - Numbering tab, there's a space in the Separator - Before input box for all headings. Update the table of contents to see the effect.

Canned phrase remark: If your problem has been solved, please edit the first post in this thread and add [Solved] to the title bar.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
tays01s
General User
General User


Joined: 17 Oct 2010
Posts: 9

PostPosted: Mon Oct 18, 2010 1:26 am    Post subject: Reply with quote

Brilliant! Well-spotted.

Stephen
_________________
Stephen
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group