OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Turn off auto capitalization

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
denmarks
OOo Enthusiast
OOo Enthusiast


Joined: 01 Mar 2006
Posts: 125
Location: Chico, CA

PostPosted: Tue May 22, 2007 9:36 am    Post subject: Turn off auto capitalization Reply with quote

Calc does the following:
I enter x<1 and it capitalizes the X.
I enter x<y and it leaves the x lower case.
I enter x and it capitalizes it.
The first letter of a word is capitalized.
How can I turn it off so it leave letters the way I enter them?
_________________
Dennis Marks
Back to top
View user's profile Send private message Visit poster's website
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Tue May 22, 2007 9:45 am    Post subject: Re: Turn off auto capitalization Reply with quote

denmarks wrote:
Calc does the following:
I enter x<1 and it capitalizes the X.
I enter x<y and it leaves the x lower case.
I enter x and it capitalizes it.
The first letter of a word is capitalized.
How can I turn it off so it leave letters the way I enter them?


I think there is another (better ?) way but
Tools >Autocorrect > Options > Capitalize first letter
should do it.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
TessaES
OOo Advocate
OOo Advocate


Joined: 17 Feb 2007
Posts: 228
Location: Solna

PostPosted: Tue May 22, 2007 9:46 am    Post subject: Reply with quote

Tools>AutoCorrect>Options
Untick "Capitalize first letter of every sentence"
Back to top
View user's profile Send private message
denmarks
OOo Enthusiast
OOo Enthusiast


Joined: 01 Mar 2006
Posts: 125
Location: Chico, CA

PostPosted: Tue May 22, 2007 10:16 am    Post subject: Reply with quote

Thanks
_________________
Dennis Marks
Back to top
View user's profile Send private message Visit poster's website
timjowers
General User
General User


Joined: 15 Aug 2006
Posts: 6
Location: Cary, NC

PostPosted: Mon Oct 25, 2010 4:37 am    Post subject: There is no Tools->Autocorrect Reply with quote

In the version of OpenOffice.org Calc I am using. Anyone know how to turn off this automatic capitalization. It is VERY irritating. And is the default when I installed the latest version of Ubuntu (10 I think).
Back to top
View user's profile Send private message Visit poster's website
timjowers
General User
General User


Joined: 15 Aug 2006
Posts: 6
Location: Cary, NC

PostPosted: Mon Oct 25, 2010 4:39 am    Post subject: I found it... Reply with quote

Tools->Autocorrect options. Menu options are not in alphabetical order.

Had to unmap "i" to "I" conversion. Should not be the default for a spreadsheet program. I guess they are sharing configuration with their word processor.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group