OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Multiply numbers in a column -> ok but no result

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
snorfon
Newbie
Newbie


Joined: 28 Feb 2011
Posts: 1

PostPosted: Mon Feb 28, 2011 3:13 am    Post subject: Multiply numbers in a column -> ok but no result Reply with quote

Hello,

i'm learning to use NeoOffice but i've got a quick one i need to solve.

I found how to multiply the number in a column by the same number and have the resultst in another column (thanks to those greats forums)

but unfortunatly as you can see on the screenshot the formalus are ok but the result column still displays only zeros.

Am I missing something ?

thanks a lot !
K. Cool


Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Mon Feb 28, 2011 4:19 am    Post subject: Re: Multiply numbers in a column -> ok but no result Reply with quote

snorfon wrote:
Hello,

i'm learning to use NeoOffice but i've got a quick one i need to solve.

I found how to multiply the number in a column by the same number and have the resultst in another column (thanks to those greats forums)

but unfortunatly as you can see on the screenshot the formalus are ok but the result column still displays only zeros.

Am I missing something ?

thanks a lot !
K. Cool

If ;you are multiplying the numbers on the right hand side of the sheet then your problem is that you have text values not numbers--they just look like numbers. The fact that they are left justified rather than right justified is the give-away clue.

It would probably be fastest just to re enter them as numbers.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Mon Feb 28, 2011 5:24 am    Post subject: Reply with quote

Moved from Math to Calc.
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
JohnV
Administrator
Administrator


Joined: 07 Mar 2003
Posts: 9183
Location: Lexinton, Kentucky, USA

PostPosted: Mon Feb 28, 2011 8:13 am    Post subject: Reply with quote

No can try the standard solution. Find & Replace:
Search = ^.
Replace = &
Under More Options check Regular Expressions and do a Replace All.

It may not convert the text to numbers but it will not hurt anything.
Back to top
View user's profile Send private message
iheakanwa
Newbie
Newbie


Joined: 28 Apr 2011
Posts: 1
Location: denver

PostPosted: Thu Apr 28, 2011 5:45 am    Post subject: had same problem Reply with quote

i had the sane problem. I used the application for my used cars website. A programmer came into my office and fixed the issue. I am using this application for a loan application
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group