OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

[Solved] Double Spaced Bullets

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Blake McGillis
General User
General User


Joined: 18 Apr 2011
Posts: 6

PostPosted: Mon Apr 18, 2011 1:48 pm    Post subject: [Solved] Double Spaced Bullets Reply with quote

Hello, I'm fairly new to Open Office and I have a question about modifying my bullet point setup.

With the current setup, all of the lines in a number or bulleted list are single spaced. What I would like to have is to have each item be single spaced, and the lines between the bullets be double spaced.

Something like this:

- Here's the first item. If this line continues on to the edge of the page
I still want it to be single spaced.

- Here's the second line. I want to have the space between this bullet
and the previous bullet double spaced like this by default.


Is something like this particularly easy to do? And it doesn't necessarily have to replace the default setup. I just want to have some kind of option for this, instead of having to manually add and delete lines to get it to look right.

Keep in mind, I'm pretty new to Open Office, so I don't really know much of the terminology for the tools and menus.

Thanks for any help,
Blake


Last edited by Blake McGillis on Fri Apr 22, 2011 8:42 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
stephaniem
Power User
Power User


Joined: 15 Oct 2007
Posts: 87

PostPosted: Mon Apr 18, 2011 7:47 pm    Post subject: Reply with quote

Your best option is to use and change the bullet style.

This was answered in a previous topic here:
http://www.oooforum.org/forum/viewtopic.phtml?t=8335

I hope this helps.

Regards,
Stephanie
_________________
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
OOo 3.3.0 and NeoO 3.1.2 Patch 4 on Mac OS X 10.6.6
OOo 3.2.1 on Windows Vista
http://www.guide2office.com
Back to top
View user's profile Send private message
JohnV
Administrator
Administrator


Joined: 07 Mar 2003
Posts: 9183
Location: Lexinton, Kentucky, USA

PostPosted: Tue Apr 19, 2011 5:54 am    Post subject: Reply with quote

Quote:
And it doesn't necessarily have to replace the default setup.
But you should replace the default setup to get OOo to work the way you want. Your Default Template should make stuff like this a snap.

For the occasional list do Shift+Enter and then Enter.
Back to top
View user's profile Send private message
Blake McGillis
General User
General User


Joined: 18 Apr 2011
Posts: 6

PostPosted: Fri Apr 22, 2011 10:39 am    Post subject: Reply with quote

I did see the other thread about bullet spacing; however that thread is six years old and I wasn't sure that the explanations in it would still work. I couldn't find anything newer.

Also, as I said in my first post, I'm pretty new to OpenOffice. I tried following the explanations given, but I couldn't get them to work.

I was hoping someone would be able to explain how to do this to someone who doesn't know a lot about the program. I assume what I want to do really isn't that difficult. It's just that I don't really know where to start.
Back to top
View user's profile Send private message Visit poster's website
JohnV
Administrator
Administrator


Joined: 07 Mar 2003
Posts: 9183
Location: Lexinton, Kentucky, USA

PostPosted: Fri Apr 22, 2011 10:57 am    Post subject: Reply with quote

I said for occasional use use Shift+Enter then Enter.

Basic explanation:
Turn on bullets, type something, press Shift+Enter (which insert a line break) then press Enter (which inserts a paragraph break). The line break makes your bullets appear to be double spaced.

Another way for occasional use. Type your bulleted list, select all but the last bullet and do Format > Paragraph > Indents & Spacing tab. Set Below Paragraph to about 0.20".

Do you need more help?
Back to top
View user's profile Send private message
Blake McGillis
General User
General User


Joined: 18 Apr 2011
Posts: 6

PostPosted: Fri Apr 22, 2011 12:03 pm    Post subject: Reply with quote

Yes, I do need more help. I think I've almost got it figured out, but I can't get it to save.

Here's what I've tried to do:

When I open Writer (I use version 3.3.0) my style and formatting (the box to the left of the font style drop-down box) is set to Default.

I press F11 to bring up the stylist. In the Paragraph tab of the Stylist, I right-click on "Default" and choose "new."

In the box that opens, I put "Double" for the Name. I leave the AutoUpdate box unchecked. In the Next Style box I put "Double" again. And in the Linked With box I put "Default." And the category is left as "Text Styles."

On the Indents & Spacing tab, I put 0.18" in the Below Paragraph box. I leave everything else at 0.00 and I leave the Line Spacing at "Single."

I then hit OK

Doing this adds "Double" to my Stylist in the paragraph section. If I double-click that, it will put "Double" in my document's Style and Formatting box.

Now, when I make a bullet list the spacing between the bullets is double-spaced and the space between line breaks is single-spaced. This is exactly what I was hoping to be able to make.

However, when I close (or even save and close) the document and reopen OpenOffice Writer, "Double," the style that I just made is nowhere to be found in the Stylist.

Have I done this completely wrong? Or is there some other way I need to save a new paragraph style to get it to show up in the stylist?

Thank you for your help.
Back to top
View user's profile Send private message Visit poster's website
JohnV
Administrator
Administrator


Joined: 07 Mar 2003
Posts: 9183
Location: Lexinton, Kentucky, USA

PostPosted: Fri Apr 22, 2011 3:28 pm    Post subject: Reply with quote

When you define Double you might want to go to the Outline & Numbering tab and assign it the Numbering style List 1. This will make it a bulleted style.

Custom styles are saved only in the file where you create them. I t should be in that file but nowhere else. If you want the style always available then open a new Writer document, create the style and save this blank document as your Default Template. See Help for default templates (each application can have one). All kinds of personal preferences can be incorporated into your default template and each new document will have them available.

You should also know that styles can be imported from other documents. In a new document open the Stylist, click the last icon, select Load Styles then go to you Double document to get that style.
Back to top
View user's profile Send private message
Blake McGillis
General User
General User


Joined: 18 Apr 2011
Posts: 6

PostPosted: Fri Apr 22, 2011 8:41 pm    Post subject: Reply with quote

Thank you for your help.

I was able to change my default template and I even managed to get additional templates to stay in the Stylist without having them set as the default template. I did it a weird way, but it still works the way that I hoped it would.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group