OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Basic Manuscript Template as Default

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Carpy
General User
General User


Joined: 28 Apr 2011
Posts: 7

PostPosted: Thu Apr 28, 2011 12:47 pm    Post subject: Basic Manuscript Template as Default Reply with quote

I'd like to set up a default template every time I open a new text document that includes:

Page One - title, body of text, no header or page number
Page Two onward - body of text, header and page numbering that begins on page 2 and continues onward

I'm new to OO and all the solutions I've seen involve changing page styles on page 2, etc. I'd like to just open up a manuscript and type without having to worry about formatting.
Back to top
View user's profile Send private message
therabi
Super User
Super User


Joined: 01 Sep 2010
Posts: 562

PostPosted: Thu Apr 28, 2011 12:58 pm    Post subject: Reply with quote

Start with an empty document. Make the needed changes to the styles. Then File> Template> Save , and give the template a name. Then File> Template> Organize on the Template Management window select the template then on the Commands button select Set As Default Template. Click Close to save the changes and close the window.

Now every time you start a new document the styles will be available for use.

HTH
_________________
OOO v3.3.0 & LO v3.4beta on Ubuntu 10.10 and Win7
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
Carpy
General User
General User


Joined: 28 Apr 2011
Posts: 7

PostPosted: Thu Apr 28, 2011 1:04 pm    Post subject: Reply with quote

I am able to Save a new template as default but can't figure how to get the header and page numbering to start on page 2 (with the number 2) and continue onward.
Back to top
View user's profile Send private message
Carpy
General User
General User


Joined: 28 Apr 2011
Posts: 7

PostPosted: Thu Apr 28, 2011 1:50 pm    Post subject: Reply with quote

I thought I figured it out but no-go. First I created two page styles:

Story Title: title/body of text/no header
Story Body: body of text/header

I then opened up a new document using Story Title. End of page 1 I inserted Manual Page Break that changes style to Story Body. Checked box that says Change Page Number and inserted 2.

Saved as Default template.

When I open up this template and begin typing, it just keeps the Story Title style and pushes my Story Body style further down the page, meaning no headers.

Am I missing something obvious here? Seems like this should be easy to create a template where you can continually type without having to manually change page styles from title page to page 2 and beyond.
Back to top
View user's profile Send private message
therabi
Super User
Super User


Joined: 01 Sep 2010
Posts: 562

PostPosted: Thu Apr 28, 2011 2:14 pm    Post subject: Reply with quote

Turn on Non-Printing Characters , the reverse P on the tool bar. If there are reverse Ps down the page you need to delete them. They are empty paragraphs and will push down as you describe.
_________________
OOO v3.3.0 & LO v3.4beta on Ubuntu 10.10 and Win7
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
Carpy
General User
General User


Joined: 28 Apr 2011
Posts: 7

PostPosted: Thu Apr 28, 2011 2:41 pm    Post subject: Reply with quote

I can't type the first page of my document with hitting "return" (reverse P) so I'm not sure how that will work.

To simplify.....I just want a template that has no header or page number on page one, but does have them on all subsequent pages.
Back to top
View user's profile Send private message
therabi
Super User
Super User


Joined: 01 Sep 2010
Posts: 562

PostPosted: Thu Apr 28, 2011 2:51 pm    Post subject: Reply with quote

On the first page, a blank page, no empty paragraphs and only limited text for a place holder or a frame to hold the title and author. _Do not_ hit Return to get to the bottom of the page, use the Insert> Manual Break function, as you did originally to start the new page. If you press Return to get to the bottom of the page then from where you start entering text will move down.
_________________
OOO v3.3.0 & LO v3.4beta on Ubuntu 10.10 and Win7
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
Carpy
General User
General User


Joined: 28 Apr 2011
Posts: 7

PostPosted: Thu Apr 28, 2011 2:59 pm    Post subject: Reply with quote

I realize that but when I open up the template and actually start writing, then I have to hit return for every new paragraph so I still don't follow.
Back to top
View user's profile Send private message
Carpy
General User
General User


Joined: 28 Apr 2011
Posts: 7

PostPosted: Thu Apr 28, 2011 3:02 pm    Post subject: Reply with quote

It looks like what I have to do is just write my story using default, then when I'm done go back and insert a manual page break/change style on page 2. Not that big of a deal just seems weird than you can't have a template that is one style that begins page numbers/headers on page 2.
Back to top
View user's profile Send private message
therabi
Super User
Super User


Joined: 01 Sep 2010
Posts: 562

PostPosted: Thu Apr 28, 2011 4:58 pm    Post subject: Reply with quote

So your story starts on the first page? The title page normally only has the title and author. What you will have to do then is, with the cursor on the first page, open the Styles and Formatting , select the forth icon from the left. This is the Page style setup. The page style should be highlighted, right click and select Modify. On the Organization tab where it says Next Style select the name for the second page. Click OK to save the changes and close the dialog.
_________________
OOO v3.3.0 & LO v3.4beta on Ubuntu 10.10 and Win7
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
Carpy
General User
General User


Joined: 28 Apr 2011
Posts: 7

PostPosted: Thu Apr 28, 2011 5:16 pm    Post subject: Reply with quote

Ah, that's the key. I didn't have the proper page style under Next. Thanks for the clarification.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group