OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

can't see anything in cells except bold text

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
scottoblotto
Newbie
Newbie


Joined: 02 May 2011
Posts: 3

PostPosted: Mon May 02, 2011 10:58 am    Post subject: can't see anything in cells except bold text Reply with quote

I have been using OOo for almost a year now and have loved it, but all of a sudden in the last couple weeks, when I open a spreadsheet file I cannot see any entered values in the cells unless it is BOLD text. No numbers. No regular text. No returned values for calculations.

I can see the values in the input line, so I know it's there, it just doesn't show up in the cell.

It even happens on brand new files that are not saved in any specific format yet. I have opened these files in excel and they are displayed properly.

I don't remember if this coincides with an OS update. But I did download OOo again and re-installed and still have the same problem. Had a previous version of OO 3.2.1 and tried using that, but have the same issues.

Using Mac OSX 10.6.7, and OO 3.3.0.

Also, the problem is inconsistent in that I have been able to use OOo to open and edit older files, but then not be able to Save As in a readable file. But now sometimes when I open files that were previously fine, those same file are showing this problem. I usually save the files as excel files and up until now that has always been ok.

Anyone else having this problem? I really don't want to go back to using excel.
Back to top
View user's profile Send private message
mgroenescheij
Super User
Super User


Joined: 20 Apr 2011
Posts: 870
Location: Australia

PostPosted: Thu May 05, 2011 9:45 pm    Post subject: Reply with quote

Hi,

First I suggest that you select a Cell with the problem and select the Default format.
If this doesn't solve the issue then try to open the same file on an other computer.
If the values are visible on an other computer, it could be that the problem has to do with your preference settings.
Try to play with the Appearance settings under Tools -> Options

Regards,
Martin
Back to top
View user's profile Send private message
scottoblotto
Newbie
Newbie


Joined: 02 May 2011
Posts: 3

PostPosted: Mon May 16, 2011 2:23 pm    Post subject: can't see anything in cells except bold text Reply with quote

let me update.

this is completely ridiculous. i have no idea what is going on now. the errors are totally inconsistent. I cannot figure out any common thread that really applies. it's not just that bold text only shows up, sometimes bold text does and some doesn't. some days it does and some days it doesn't. some files look fine on one day and not the next, but other files have always been opening up fine.

I've looked into the appearances preference and changed it so the text color is black instead of automatic and that doesn't seem to have any consistent effect. default formatting doesn't do anything either.

but as stated before these files all open and display fine in excel and even Mac's Numbers even though they were created in OOo.

this is infuriating. am i really the only person having this issue?
Back to top
View user's profile Send private message
ken johnson
Super User
Super User


Joined: 23 Apr 2009
Posts: 2032
Location: Sydney, Australia

PostPosted: Mon May 16, 2011 3:41 pm    Post subject: Reply with quote

Perhaps your user profile is corrupt and should be reset.
See here...
http://user.services.openoffice.org/en/forum/viewtopic.php?f=74&t=12426#p58403

Ken Johnson
_________________
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
scottoblotto
Newbie
Newbie


Joined: 02 May 2011
Posts: 3

PostPosted: Tue May 17, 2011 1:03 pm    Post subject: Reply with quote

thanks for the suggestion. I reset user as directed but first file i opened still is weird. this time I can see all the text NOT in bold, but bolded text is invisible.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group