OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Paragraph spacing doing my head in (Solved)

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
BernViolin
General User
General User


Joined: 03 Apr 2011
Posts: 6

PostPosted: Thu Jun 23, 2011 6:23 am    Post subject: Paragraph spacing doing my head in (Solved) Reply with quote

How can I get zero spacing above and below all paragraphs to stay at zero without ‘Oo’ changing it back.

I go into format – paragraph – then put 0.00 in both boxes for above and below paragraph. And OK it.
But when I press – return at the end of a sentence there is an extra space. I have found that I can click on the -Undo: Typing- icon and the space disappears but I do not want to keep doing that.

I have tried to highlight what I have written then go back into - format – paragraph – then put 0.00 in both boxes (I notice the boxes are empty so it has to be done again). And OK yet again, but when I am at the end of a sentence and press the return key for a new paragraph it has ignored my instructions and puts a gap there.

Also I am annoyed when typing in a couple of words at the start of a new page, it automatically enlarges and makes bold those words when I do not want it.

How can I switch off these annoying things I have searched everywhere I can think of.

It’s a total pain as when I think I’ve got it working the way I want. When I edit somewhere in the document I creates a gap again and I pull out my hair.

Yours almost bold


Last edited by BernViolin on Sun Jul 10, 2011 2:29 pm; edited 1 time in total
Back to top
View user's profile Send private message
therabi
Super User
Super User


Joined: 01 Sep 2010
Posts: 562

PostPosted: Thu Jun 23, 2011 7:36 am    Post subject: Reply with quote

Instead of doing a manual format setup a style that does as you want. You can modify the Default style or add a new one. Use Format> Styles and Formatting to open the dialog for the style settings. When the dialog opens it should show the current selected Paragraph style. Right click and select Modify or new to create a new style based on the original style. Make the needed changes then click OK to save the changes and close the setting window.

HTH
_________________
OOO v3.3.0 & LO v3.4beta on Ubuntu 10.10 and Win7
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
BernViolin
General User
General User


Joined: 03 Apr 2011
Posts: 6

PostPosted: Thu Jun 30, 2011 12:45 pm    Post subject: Reply with quote

Thanks.

Now how do I set it before I've written a paragraph and highlighted it?
Can I ensure all documents I open will do this?
Very Happy
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu Jun 30, 2011 1:13 pm    Post subject: Reply with quote

Yes, of course. When you have changed all paragraph styles to suit you, delete all text, then save that document as your default template. [Tutorial] Creating a new default template.

If your problem has been solved, please edit the first post in this thread and add [Solved] to the title bar.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group