OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OpenOffice freezes

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
thoard
General User
General User


Joined: 29 Jul 2011
Posts: 5

PostPosted: Fri Jul 29, 2011 11:43 am    Post subject: OpenOffice freezes Reply with quote

When I try to send a document via a PDF by email; if I copy any text and try to paste it into my Outlook email that has been generated by OpenOffice, it freezes and OpenOffice has to be shut down before I am able to continue.

I have updated to 3.3

Any help is appreciated.

thoard
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Fri Jul 29, 2011 3:11 pm    Post subject: Reply with quote

I don't see any issues like this with Libreoffice 3.3 and Thunderbird on Win7. What version of Windows do you have?
Back to top
View user's profile Send private message
thoard
General User
General User


Joined: 29 Jul 2011
Posts: 5

PostPosted: Sat Jul 30, 2011 5:39 am    Post subject: OpenOffice 3.3 Reply with quote

thomasjk wrote:
I don't see any issues like this with Libreoffice 3.3 and Thunderbird on Win7. What version of Windows do you have?


thomasjk,

I am running Vista Ultimate. I have not always had this problem, just in the last month or so. Not sure if it was after an upgrade or not.

I have gone through the same process using MS Office 2007 and it works fine. I should mention that the email will send as long as I don't try to copy and paste anything from the original document i.e. the persons email address. It doesn't matter whether it is a PDF, ODT, or DOC. All of them have the same results, the program freezes and has to be closed.

thoard
[/list]
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Sat Jul 30, 2011 7:14 am    Post subject: Reply with quote

Try disabling your AV and/or firewall software. Also try in Safe mode if possible. If it works in Safe mode then something is interfering with the operation.
Back to top
View user's profile Send private message
thoard
General User
General User


Joined: 29 Jul 2011
Posts: 5

PostPosted: Tue Aug 02, 2011 6:43 am    Post subject: OpenOffice 3.3 Reply with quote

thomasjk wrote:
Try disabling your AV and/or firewall software. Also try in Safe mode if possible. If it works in Safe mode then something is interfering with the operation.


thomasjk,

I did what you suggested to no avail, however I did get an error message;

OpenOffice.org was unable to find a working email configuration. Please save this document locally instead and attach it from within your email client.

I am using Outlook 2007 as my email client.

thoard
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Tue Aug 02, 2011 7:53 am    Post subject: Reply with quote

Click Start--->Default Programs--->Set Program Access and Computer Defaults. In there you can reset Outlook as your default email client.
Back to top
View user's profile Send private message
thoard
General User
General User


Joined: 29 Jul 2011
Posts: 5

PostPosted: Tue Aug 02, 2011 9:56 am    Post subject: Reply with quote

thomasjk wrote:
Click Start--->Default Programs--->Set Program Access and Computer Defaults. In there you can reset Outlook as your default email client.


Ok, that didn't work.

After I have clicked on the send to function and the Outlook email window opens up, if I try to paste something to Outlook it immediately freezes Outlook and the OpenOffice window shows Not Responding at the top border, then when I close the email window OpenOffice gives me the error message, but it will start working ok once I click OK on the error message.

Once the email window opens, even if I do nothing else, and go back to the OpenOffice window, if I click on that window the program stops working and gives me the Not Responding message

I think I will uninstall OpenOffice and try to install it fresh.

Thanks,

thoard
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Tue Aug 02, 2011 3:50 pm    Post subject: Reply with quote

Use Revo Uninstaller Free http://www.revouninstaller.com/revo_uninstaller_free_download.html to completely remove it.
Back to top
View user's profile Send private message
thoard
General User
General User


Joined: 29 Jul 2011
Posts: 5

PostPosted: Wed Aug 03, 2011 12:02 pm    Post subject: Reply with quote

thomasjk wrote:
Use Revo Uninstaller Free http://www.revouninstaller.com/revo_uninstaller_free_download.html to completely remove it.


thomasjk,

Ok, I did the uninstall and reinstalled OpenOffice. It does the same thing. After you click to send your document as an email the email program opens and as long as you do not go anywhere else or try to paste any information you are ok. Once the email window opens if you go back to the document in OpenOffice the email window freezes and the OpenOffice document window shows a Not Responding error message. Once you close the email window you then get the error message in OpenOffice to attach the file through your email client instead.

If you refer to Bugzilla - Bug 94331 on OpenOffice forum you will see several submissions about this same thing.

Looks like someone will need to debug this problem with the program.

Thanks for your help.

thoard.
Back to top
View user's profile Send private message
Romsey
Newbie
Newbie


Joined: 11 Jan 2012
Posts: 1

PostPosted: Wed Jan 11, 2012 5:36 am    Post subject: Reply with quote

My Open Office freezes when I try to save over a spy phone network to Win 7 Home Premium. I'm running fedora 14 with win 7 mount via mount.cifs.

Last edited by Romsey on Mon Mar 12, 2012 10:15 pm; edited 1 time in total
Back to top
View user's profile Send private message
WolgangW
Newbie
Newbie


Joined: 19 Sep 2011
Posts: 1

PostPosted: Thu Mar 01, 2012 7:50 am    Post subject: Reply with quote

@ Romsey

I hve got the same experience when using remote desktop an and try to save on ma remote PC (in the office from home). Locally no problem. Following thomasjk advise to deinstall and tried again did not cure yet. I´ll try again and will come back on the matter.

Wolfgang

..and have a nice day altogether
Smile

Deleted spam links - floris v, moderator
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> General Discussion All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group